Dot on the LCD Screen..!


Status
Not open for further replies.

sadal

New Member
Jan 15, 2005
34
0
0
#1
folks,
i have a dot on my E300 LCD screen. I noticed that last night
while i browsed across pictures in the play mode. Connected to notebook
to find if that affected the picture, Thank God, it didn't.

Have any of you heard this or come across a thing like this. Your any
input will be highly appreciated.

thanks & regards, adal
 

jbma

Senior Member
Dec 28, 2003
3,287
0
0
Tampines
#2
It's a dead pixel. It will not affect the pics. Not too sure if this is covered under warranty. Or you could just live with it.
 

sadal

New Member
Jan 15, 2005
34
0
0
#3
thanks for the info jbma. well, i read in an other forum that dead pixel
relates to both LCD and CCD. looks like the problem i have is with
the LCD. is there an option to correct this problem or should I send
my cam to Oly service.

thanks adal
 

Mar 24, 2005
113
0
0
spaces.msn.com
#4
If it affects the CCD, you can try to use the pixel mapping functions.

As for LCD, I guess, it's pretty hard to fix and they need to change the whole LCD.
 

#5
doubliewkay said:
If it affects the CCD, you can try to use the pixel mapping functions.

As for LCD, I guess, it's pretty hard to fix and they need to change the whole LCD.
how does the pixel mapping function works? i have few dead pixels on the ccd which appears consistent on night shots and test shots with lens cap on.
 

kktan

New Member
Jan 24, 2005
381
0
0
Lands behind the Wood
#6
NMSS_2 said:
how does the pixel mapping function works? i have few dead pixels on the ccd which appears consistent on night shots and test shots with lens cap on.
You can check the E-300 user manual pg. 183 on how to activate the pixel mapping.

Cheers.....
 

Mar 24, 2005
113
0
0
spaces.msn.com
#7
Pixel mapping is a process which is usually done with all new digital cameras at the factory, so they are essentially 'perfect' out of the box - even though the realities of life mean that the image sensors the cameras contain often do suffer a few problematic pixels from day one.

Read for more details at:
http://www.imaging-resource.com/NEWS/998087928.html
 

l_n_h

New Member
Feb 12, 2005
253
0
0
#8
hello sadal,

i just discovered that my e300 also as a dead pixel on the lcd yesterday. were wondering about whether to send for repair also. i just bought mine 4 days ago. dun know can return to change a new one or not......
 

alftan

New Member
Aug 10, 2004
210
0
0
#9
sadal said:
folks,
i have a dot on my E300 LCD screen. I noticed that last night
while i browsed across pictures in the play mode. Connected to notebook
to find if that affected the picture, Thank God, it didn't.

Have any of you heard this or come across a thing like this. Your any
input will be highly appreciated.

thanks & regards, adal
l_n_h said:
hello sadal,

i just discovered that my e300 also as a dead pixel on the lcd yesterday. were wondering about whether to send for repair also. i just bought mine 4 days ago. dun know can return to change a new one or not......

I have 2 dead pixiel on my LCD & View Finder of my C8080 :( when I bought it last year. I call the shop and ask them if I can exchange one w/o dead pixiel. They ask me to come down to the shop to have a check and they change another set for me. :) U can try & call the shop you buy from to check.
 

Status
Not open for further replies.
Top Bottom