Does your photo lag in CS4?


Status
Not open for further replies.

josho

Senior Member
Nov 27, 2004
2,110
0
0
37
Jln Teck Whye
pboong.com
#1
Just downloaded the trial version of CS4 and found that whenever I edited the photos or move it in PS, the photo seem to lag as if Im using a very low ram.

Im using 4gb of ram, .28 Q2D and 8800GT graphic card. On CS3, it works perfectly without the feel of lag.

Im wondering if you guys also experience the lagging?:dunno:
 

tainted

New Member
Feb 6, 2006
461
0
0
in Critterdom
#2
no lag for me... running on 2gb ram, core II dual & 8500 nvidia gfx card.
 

cg171s

New Member
Jul 20, 2006
408
1
0
Auckland
#3
Just downloaded the trial version of CS4 and found that whenever I edited the photos or move it in PS, the photo seem to lag as if Im using a very low ram.

Im using 4gb of ram, .28 Q2D and 8800GT graphic card. On CS3, it works perfectly without the feel of lag.

Im wondering if you guys also experience the lagging?:dunno:
Wow.. I don't think 4 GB of ram as "low"...
Should be enough for CS4
 

Stress

Senior Member
Sep 5, 2006
2,007
0
0
#4
No lag for me too.....4G ram but usable only 3.6G:cry:
 

Last edited:

josho

Senior Member
Nov 27, 2004
2,110
0
0
37
Jln Teck Whye
pboong.com
#5
it work properly when my photo is quite small.....when it is whole screen... it lag in a way.

E.g. I move from left to right, it will front top to bottom go part by part to move the photo. even editing as well.. dunno why is it like that
 

enivre

New Member
Nov 7, 2002
1,958
0
0
36
www.ervinelin.com
#6
When I first fired up CS4 I had a lot of problems with opening files, it seemed to take forever for even a simple JPEG to open, and this is running on a quad core with 8GB of ram.

In the end it seems for some reason the "recently opened" list was slowing it down as it was trying to access files in the network. I had reduce the number of files in that list to zero.

You can also consider turning off hardware acceleration if you graphics card is old, I believe CS4 has this turned on by default.

I made some other tweaks and stuff to make it run up to speed, do a google and see what other solutions there are. :)
 

kietgnoel

New Member
Dec 24, 2004
656
0
0
Planet Earth
#8
Try this.

On the menu, click on Edit/Preferences/Performance...

Under GPU Settings, click to uncheck "Enable OpenGL Drawing".

If this helps, then it's due to either your graphics driver being not the latest version or being not supported for this feature.
 

Jul 13, 2008
450
0
0
52
#9
I find that my system also a bit slow but not very obvious.
 

josho

Senior Member
Nov 27, 2004
2,110
0
0
37
Jln Teck Whye
pboong.com
#10
Try this.

On the menu, click on Edit/Preferences/Performance...

Under GPU Settings, click to uncheck "Enable OpenGL Drawing".

If this helps, then it's due to either your graphics driver being not the latest version or being not supported for this feature.
I googled and found that Open GL drawing helps alot. Although there's some latency but it is at the acceptable pace. Its a bit slow motion when I move, and do some editing. Not that bad.

My graphic card shld be fine tho....
 

Status
Not open for further replies.
Top Bottom