• XENNEC Camera Bags GIVE AWAY - SHARE & TAG your Friend to WIN one XENNEC Stylish bags. Visit this thread thread for more information.

DNP0i$onou$ Clubh0us3 - TCSS Thread XVII


Apr 7, 2010
2,560
0
0
Southern Enclave
#41
Okay... something screwy happend... my IE just couldn't start... called HP support (for a completely out of warranty system)... got me back on track again... Basically needed to reset my IE... works fine now... including my smilies!

HP support rocks! :thumbsup:
 

skylover

New Member
Oct 26, 2008
1,112
0
0
Singapore
www.sky.kaos-theory.net
#42
Okay... something screwy happend... my IE just couldn't start... called HP support (for a completely out of warranty system)... got me back on track again... Basically needed to reset my IE... works fine now... including my smilies!

HP support rocks! :thumbsup:
Congras... Finally its working fine..
 

ZerocoolAstra

Senior Member
Mar 13, 2008
9,522
0
0
rainy Singapore
#43
Okay... something screwy happend... my IE just couldn't start... called HP support (for a completely out of warranty system)... got me back on track again... Basically needed to reset my IE... works fine now... including my smilies!

HP support rocks! :thumbsup:
IE cannot start, and you called HP?
Not Micros**t meh? ;)
 

skylover

New Member
Oct 26, 2008
1,112
0
0
Singapore
www.sky.kaos-theory.net
#47
Yup...now I know how to fix the problem...first time encountering it though... lolz
hahha.. tt's y i was asking about wad browser u r using in the first place.. cause i suspect ur browser might be the issue e moment you told me "even the link given by me also cannot click" lolx..
 

Apr 7, 2010
2,560
0
0
Southern Enclave
#50
hahha.. tt's y i was asking about wad browser u r using in the first place.. cause i suspect ur browser might be the issue e moment you told me "even the link given by me also cannot click" lolx..
No use one... coz when you posed that question, I was already having that problem... only noticed it when the issue was fixed... lolz!
 

Apr 7, 2010
2,560
0
0
Southern Enclave
#51
cool :)
I normally DIY my PC... haven't had the good fortune of IT customer service for quite a while :)
Well, this is not hardware issue... software sometimes very tricky one... I decided to not rake my brain up so just call in the cavalry... :bsmilie:
 

Feb 3, 2010
556
0
0
East
#54
Erm both my IE and Chrome, when replying or post doesnt show the selections of smiles to choose..... , however, after posting and i go edit message, they are there
 

Last edited:
Feb 17, 2009
388
0
0
#55
DD I am sure ZCA able to help u when u need.
 

Apr 7, 2010
2,560
0
0
Southern Enclave
#57
I think I've a pretty good idea what to wait for (body upgrade).... most likely D400... I forgot that D7000 has a native 100-6400 native ISO level - that's equivalent to D700. Of course, actual level is not on par - probably 1 stop lower. It's a compromise and I don't get high ISO levels like the D3s... but like Akerue once said - you almost don't need that high a level in most sport situations... If that's the case, D400 will most likely have 16MP, 6400 ISO max, 6-8 fps (on the conservative side), plus 1.5 crop factor...
 

ZerocoolAstra

Senior Member
Mar 13, 2008
9,522
0
0
rainy Singapore
#58
I think I've a pretty good idea what to wait for (body upgrade).... most likely D400... I forgot that D7000 has a native 100-6400 native ISO level - that's equivalent to D700. Of course, actual level is not on par - probably 1 stop lower. It's a compromise and I don't get high ISO levels like the D3s... but like Akerue once said - you almost don't need that high a level in most sport situations... If that's the case, D400 will most likely have 16MP, 6400 ISO max, 6-8 fps (on the conservative side), plus 1.5 crop factor...
D700's base ISO is 200 :)
 

Top Bottom