Dancing sweet litlle girl


Status
Not open for further replies.

rty

Moderator
Staff member
Jan 19, 2002
1,175
0
36
Singapore


ISO200 F2.8 1/80
 

rty

Moderator
Staff member
Jan 19, 2002
1,175
0
36
Singapore
Yes, I am. D30.
 

ninelives

Senior Member
Jan 16, 2002
3,253
3
38
BB
ninelives.clubsnap.org
Originally posted by rty
Yes, I am. D30.
i see, coz I can see the jagged line, actually i don't know how to describe it. but it is somewhere around the head, the tone is "strange"
 

rty

Moderator
Staff member
Jan 19, 2002
1,175
0
36
Singapore
Originally posted by Flare
Yah.... the anti-aliasing a bit the bad ley............
I kept scratching my head wondering what you guys were talking about until I changed my display property setting, lowering it from true color 32 bit to high color 16 bit then I started to understand. I need to experiment further with the Photoshop using this 16 bit color display setting.
 

rty

Moderator
Staff member
Jan 19, 2002
1,175
0
36
Singapore
Alright, I tried saving it using the maximum JPEG quality with Photoshop 5. No sharpening was done, no Extensis framing, only file resize to 600x400. The file size jumped up to 140K. Although jagged edges became smoother but they are still visible. It looks like the only remedy is to change my display setting back to 32 bit true color. Any other better way to cure this 16 bit display problem? Thanks.
 

rty

Moderator
Staff member
Jan 19, 2002
1,175
0
36
Singapore
Here it is, the one saved in maximum JPEG quality, 140,000bytes in size. No sharpening done except resizing to 600x400.



If anyone still see the jagged edge or anti-aliasing problem, try changing your display setting to true color 32 bit., then close the Internet Explorer and open it again. If this still doesn't help, then upgrading to a better display adapter might be a good idea. :)
 

ckiang

Senior Member
Jan 17, 2002
6,405
0
36
47
Singapore, Singapore, Singapor
www.ckphoto.net
Originally posted by rty
Here it is, the one saved in maximum JPEG quality, 140,000bytes in size. No sharpening done except resizing to 600x400.



If anyone still see the jagged edge or anti-aliasing problem, try changing your display setting to true color 32 bit., then close the Internet Explorer and open it again. If this still doesn't help, then upgrading to a better display adapter might be a good idea. :)
I am using 1280x1024x32-bit colour, the first pic looks oversharped, the 2nd looks pretty normal (typical straight-out-of-D30 softness). Maybe you can try applying a modest amount of USM or edge sharpening.

Regards
CK
 

rty

Moderator
Staff member
Jan 19, 2002
1,175
0
36
Singapore
Thanks ckiang. My typical USM amount is 200%, radius 0.6 pixel, threshold 6 levels. Too aggresive, I guess.
 

mpenza

Senior Member
Jan 18, 2002
12,937
0
0
Singapore
www.instagram.com
2nd pic looks much smoother on my friend's monitor than the first (lots of jagginess). But back home, the first one looks fine too without any jagginess at all!!!

I guess the problem is due to the graphics card used. That's why some graphics professional are very particular about the 2D quality of graphic cards. Some cards might have great 3D capabilities but sucks at 2D.
 

Status
Not open for further replies.