d80 giving black photos


Status
Not open for further replies.

ytbryan

New Member
Oct 9, 2008
57
0
0
#1
hi guys,

i'm new to dslr.

pardon my question if it is too newbie.

qns: I took some photo indoor and the outcome is a total black photo. i used the P and M mode. But when i switch to auto, it works. This happens only in indoor when the light is kinda dim.

can someone please give me advices? thank you and have a nice day.
 

Oct 17, 2006
101
0
16
#2
What were your settings when you were in P and M mode?

ISO?
Shutter Speed?
Aperture?
 

Buggy

New Member
Aug 16, 2004
1,139
0
0
Woodlands
#3
It's normal. Do read up the manual on what is the p and m mode and how it works. It's not just pressing the trigger button and job's done.

also do refer to the articles here if there're terms which you might nt understand that's written in the manual. :)
 

ytbryan

New Member
Oct 9, 2008
57
0
0
#4
where are the articles? :D thanks alot
 

catchlights

Moderator
Staff member
Sep 27, 2004
21,903
46
48
Punggol, Singapore
www.foto-u.com
#5
Lighting condition in INDOOR is not sufficient to make decent exposure, ask this type of questions here may not get help systematically.. as nobody able to answer each questions one by one

suggest you go library to get basic digital photography books to read, you will understand more, if you find it is too hard or troublesome.

than stick to auto.


auto as in everything auto, ISO auto, speed auto, aperture auto

p mode is ISO manual, speed auto, aperture auto

manual mode as in everything manual.
 

ytbryan

New Member
Oct 9, 2008
57
0
0
#7
ok. i misread buggy's reply.

thanks alot everybody.

have a great day ahead.
 

Status
Not open for further replies.
Top Bottom