Comp Got Virus Attack .. *sigh*


#1
Using a windows based pc, and just recently, all of my Internet browsers crash upon startup with some BEX error :( tried Mozilla, IE, Chrome, Safari .. all failed. Anybody encountered similar problems? Would really appreciate some good advise here..
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#2
might not be a virus. But if you think it is, ask a friend to create you an antivirus boot disk. I keep one from kaspersky handy.
 

Sep 17, 2008
3,656
0
0
#3
Using a windows based pc, and just recently, all of my Internet browsers crash upon startup with some BEX error :( tried Mozilla, IE, Chrome, Safari .. all failed. Anybody encountered similar problems? Would really appreciate some good advise here..
well, ask friend dl a antivirus for u. trial also can. run and see what happens.
 

#4
did a little research through mobile, could be malware or some corrupted dll file :l problem is, I tried opening the browsers without Internet connectivity (turn off wifi etc) and it opens without the error messages! but closes as soon as I turn the wifi back on ... anw will give the kaspersky and boot drive thingy a try :) thx
 

Sep 17, 2008
3,656
0
0
#5
did a little research through mobile, could be malware or some corrupted dll file :l problem is, I tried opening the browsers without Internet connectivity (turn off wifi etc) and it opens without the error messages! but closes as soon as I turn the wifi back on ... anw will give the kaspersky and boot drive thingy a try :) thx
meaning is ur network error lor...
 

SkyStrike

Moderator
Staff member
Nov 29, 2010
3,444
11
38
Somewhere
#6
Try reinstall your wifi adapter software/driver and see if it helps.
 

ninelives

Senior Member
Jan 16, 2002
3,248
3
38
BB
ninelives.clubsnap.org
#7
Using a windows based pc, and just recently, all of my Internet browsers crash upon startup with some BEX error :( tried Mozilla, IE, Chrome, Safari .. all failed. Anybody encountered similar problems? Would really appreciate some good advise here..
did you have any anti-virus program prior to this?
 

Oct 2, 2006
254
0
16
#9
what os are you using?
 

Top Bottom