ClubSNAP Gallery Watermarking issue


Status
Not open for further replies.

Darren

ClubSNAP Admin
Staff member
Jan 16, 2002
8,617
27
48
Melbourne
#1
As some members have noticed and notified us, images uploaded to the Gallery server (http://gallery.clubsnap.com) have been watermarked with the ClubSNAP logo.

We wish to advise all members that this was due to an inadvertant software misconfiguration which occurred when we updated the gallery software earlier this month, and images were watermarked during a automated routine database reindex process which runs periodically. We have now fixed the configuration (turned off the watermarks) and also checked that the routine automated processes will not run the watermarking features.

We sincerely apologise to members whose images have been affected, and we advise members to remove (delete) the watermarked images from the Gallery and upload the images again.

As a goodwill gesture to all members, we have increased the storage space for all registered members from 5MB to 10MB on the Gallery server.

As always, we strive to maintain our members expectations of ClubSNAP and its associated services, and we sincerely apologise to our members for this unfortunate oversight on our part.

We thank you for your understanding and cooperation.
 

tokrot

New Member
Jun 2, 2003
1,345
0
0
#3
Nice one... Thanks! :thumbsup: ;)
 

John Tan

Senior Member
Aug 28, 2004
5,711
0
0
AMK
#6
Phew...Thanks for your hardwork as the watermarked was badly done...
 

madison

New Member
Dec 3, 2003
169
0
0
Singapore
Visit site
#10
:thumbsup: :thumbsup: :thumbsup: for the storage space. Leaving my Clubsnap watermark intact as they are not so unsightly.
 

brifusg

New Member
Jun 25, 2003
68
0
0
40
Visit site
#11
Hi all,

Wonder how come I still cannot see any image in the gallery? Anyone encounters the same problem?

Thanks!
 

Status
Not open for further replies.
Top Bottom