CCD cleaning image test


Status
Not open for further replies.

DarkForce

Senior Member
May 1, 2004
1,971
0
0
newbie land
#1
I had been sending my camera for CCD cleaning since I started digital photography. Since my Camera is more than 1 year , had decided to DIY myself from now onwards. Thus got the Sensor Swab and the Eclipse soltuion from CP.

This is my first time DIY, would like to share how I test the CCD. Any comments are welcome

I am using 100-400 IS L USM, mount to the tripod with cable relase set to aperture f40 for image testing.

Need to off IS on lens or else will get blur image due to the IS movement

01) With IS on , image blur



02) With IS off, aperture f40. Can notice many dirts and some old scatches on the CCD



03) Using the Photoshop "Equalize" feature to see those hidden dirts

 

DarkForce

Senior Member
May 1, 2004
1,971
0
0
newbie land
#2
After cleaning the CCD, the old scatches will remain but with less dirts

04) Aperture f40





05) Aperture f22



 

DarkForce

Senior Member
May 1, 2004
1,971
0
0
newbie land
#5
drumma said:
*drumma is paranoid now!*

wah.... thanks for sharing.. any problems u encountered during the cleaning procesS? no streaking?
No. I only use 2 sticks to clean. In furture one stick per cleaning session will do :)
 

DarkForce

Senior Member
May 1, 2004
1,971
0
0
newbie land
#8
Denosha said:
Wow, how come there are scratches on your sensor?
Cactus jACK said:
had a shock when i saw this!!! :eek:

appears to be a good DIY job in cleaning out the dirt... but also curious about the scratches...
I also don't know. It was there before I start DIY myself. :sweat:

Since it is there, I just have to live with it loh till my 10D die then can get a new cam :)
 

Status
Not open for further replies.
Top Bottom