Calibration short-lived


Status
Not open for further replies.
Aug 13, 2005
223
0
0
30
singapore
#1
Hey all

After I calibrate my monitor using Spyder2 it looks pretty accurate. But sometimes when I restart my comp, even after the color profile loads from Spyder, the colors look totally off ie green or red cast.

I've encountered this a couple of times already. Not all the time but it can get quite irritating. Can someone help with this pls? :)

PS: The colors are really off, not my eyes, thanks :p


Ronnie
 

idor

Senior Member
Nov 11, 2004
666
0
0
42
Northern California
#3
ronnie_sjr said:
Hey all

After I calibrate my monitor using Spyder2 it looks pretty accurate. But sometimes when I restart my comp, even after the color profile loads from Spyder, the colors look totally off ie green or red cast.

I've encountered this a couple of times already. Not all the time but it can get quite irritating. Can someone help with this pls? :)

PS: The colors are really off, not my eyes, thanks :p


Ronnie
just wondering if you are using ATI graphics card.... ATI will load up software when windows starts up and that is known to mess up the colors... if that is the cause, you can prevent the ATI software from loading up by editing the registry.
 

#4
idor said:
just wondering if you are using ATI graphics card.... ATI will load up software when windows starts up and that is known to mess up the colors... if that is the cause, you can prevent the ATI software from loading up by editing the registry.
i'm using ATI too, but my profile loads alright everytime
 

idor

Senior Member
Nov 11, 2004
666
0
0
42
Northern California
#5
+evenstar said:
i'm using ATI too, but my profile loads alright everytime
I am not talking abt ati driver... some people install catalyst control panel that comes with ATI CD and that is known to override the color profile... anyways, no point argueing if ati catalyst control panel is causing problems as we dun even know if ronnie is using ati cards. But if you wanna know more about ati catalyst control panel, you can always do a google search.
 

espn

Deregistered
Dec 20, 2002
21,905
0
0
Planet Nikon
#6
idor said:
just wondering if you are using ATI graphics card.... ATI will load up software when windows starts up and that is known to mess up the colors... if that is the cause, you can prevent the ATI software from loading up by editing the registry.
How to edit? :dunno:
 

Aug 13, 2005
223
0
0
30
singapore
#7
Hmm yeah, Im not a very technical savvy person. Pls gimme some tips on how to edit?

@ +evenstar : after i calibrate it says its being set to my default profile, but i dunno how else to set it...
 

espn

Deregistered
Dec 20, 2002
21,905
0
0
Planet Nikon
#10
idor said:
oei King.... mai gei gei suan me leh... :cry:
Who king? Suan you? I also got the same problem. Else I won't be replying in this thread liao.
 

Aug 13, 2005
223
0
0
30
singapore
#15
I dont know whether this is the solution. Colors have been fine till now and just hoping they will last.

I went to [C: -> Windows -> system32 -> spool -> drivers -> color] and deleted the profiles I created using Adobe Gamma.

And like what +evenstar said, right click on desktop, [Display properties -> Advanced -> Color Management] and check your calibrated profile is there. Make it default if you need to.

Yup, thats bascically all I did..

PS: I did a search on the net, it says one good way to check whether your calibrated profile actually exists. Go to [Photoshop -> Edit -> Color Settings] and check that your calibrated profile is listed under Monitor Color. However DO NOT set this as ur working place, just in case some people have :)
 

hwchoy

Senior Member
Jul 16, 2003
1,899
0
0
55
Tampines, Singapore.
www.hexazona.com
#16
you used adobe gamma before? in that case you have to check your startup folder (the one that runs stuff ONCE per login) and see if Adobe Gamma is being run. It will override your calibrated profile.
 

#17
Am using Catalyst Control Center on my notebook and the same friggin' problem has been bugging me for a while. Doubt I can uninstall it because of the ATI's card reliance on it. Googled but no help available online.. Zilch from ATI and Gretag Macbeth's website too.

Anyone has a work-around to this problem? No more ATI cards and their rubbish software for me anymore.
 

#18
UPDATE: Further searches have proved fruitful. This is how we disable that piece of s**t. For XP users, go to "Run" and key in "msconfig"(w/o the quotes). Go to the Startup tab and look for "cli" under Startup items and disable it. Wash and rinse. (Restart PC)
 

espn

Deregistered
Dec 20, 2002
21,905
0
0
Planet Nikon
#20
CaeSiuM said:
Bumping up for users with the same frustrations as me. (read the above posts)
Mine was a different problem altogether, my LCD supported 3 different modes of gamma (I have no idea what) so when I tried to change the gamma selection, I found that my problem no longer exists after calibration+rebooting 2x.

I didn't install the ATI catalyst thingie, I only installed video drivers for my ATI 9250 (cheapo card :sticktong).
 

Status
Not open for further replies.
Top Bottom