c4040 difficult to take macro pictures....


Status
Not open for further replies.

looteer

New Member
Mar 27, 2002
233
0
0
Visit site
#1
i have been using the C4040 for 3-4months now, i still have not overcome this problem.

At first, i thought it was my inexperence with the camera, but now after hundreds of photos. i still have this issue....

the auto focus is very bad, tried with the spot metering and macro functions, then manual modes: aperture priorty, shutter priority, full manual.

still having problems, now i wonder if its my camera focus problems.

anyone help is appreciated...thanks....
 

Kei

Moderator
Staff member
Jan 17, 2002
2,080
0
36
#2
You have any pics to show us? with the settings also
 

Jayan

New Member
Jan 18, 2002
1,338
0
0
Hougang, SG
Visit site
#3
Originally posted by looteer
i have been using the C4040 for 3-4months now, i still have not overcome this problem.

At first, i thought it was my inexperence with the camera, but now after hundreds of photos. i still have this issue....

the auto focus is very bad, tried with the spot metering and macro functions, then manual modes: aperture priorty, shutter priority, full manual.

still having problems, now i wonder if its my camera focus problems.

anyone help is appreciated...thanks....

Don't tell me that u didn't select the macro mode hor??? :p
 

Blitz

New Member
Jan 18, 2002
517
0
0
40
Singapore
www.blitzstorm.com
#4
Like what Keito has say, any pics u can show us and the settings?

And do remember that almost all oly digicams (I think :D ) have only a macro range of 20cm so anything nearer than tat will be very blur and the AF will not focus.
 

Status
Not open for further replies.
Top Bottom