Botanic Gardens - Trees and Flowers


Status
Not open for further replies.

megaweb

Moderator
Staff member
Jan 17, 2002
8,541
3
38
East
megaweb.clubsnap.org
These shots were taken this morning .. (09/02/2002)

Tree

Shutter speed: 1/60 sec
Aperture: 3.5
Exposure mode: Av
Exposure compensation: -1/3
Flash: Off
Metering mode: Center-weighted average
Drive mode: Single frame shooting
ISO: 50

Flower

Shutter speed: 1/100 sec
Aperture: 2.8
Exposure mode: Av
Exposure compensation: -1/3
Flash: Off
Metering mode: Center-weighted average
Drive mode: Single frame shooting
ISO: 50

Pond with many dry leaves

Shutter speed: 1/100 sec
Aperture: 6.3
Exposure mode: Av
Exposure compensation: -1 1/3
Flash: Off
Metering mode: Center-weighted average
Drive mode: Single frame shooting
ISO: 50

new Waterfall

(use ND8 + Polariser filter )
Shutter speed: 0.8 sec
Aperture: 8.0
Exposure mode: Manual
Flash: Off
Metering mode: Center-weighted average
Drive mode: Single frame shooting
Self-timer: 2 secs
ISO: 50
 

fusetrips

Member
Jan 17, 2002
345
0
16
Megaweb, did you use tripod for all shots? What mode did you use when taking these photos? M mode or P mode?
 

megaweb

Moderator
Staff member
Jan 17, 2002
8,541
3
38
East
megaweb.clubsnap.org
Originally posted by fusetrips
Megaweb, did you use tripod for all shots? What mode did you use when taking these photos? M mode or P mode?
as you can see from the EXIF ... 1st 3 shots are using Av mode except the last one ...

as for tripod , only 1st shot is using handheld ...
 

Status
Not open for further replies.