Anyone experience unsharp pictures once in a while?


Status
Not open for further replies.
Sep 22, 2009
14
0
0
#1
Hi would like to ask if this is common? some times i get not so sharp pictures even i use low ISO of 200-640 with shutter relatively fast for a 35mm f1.8 prime in broad day (~1/80-1/500), aperture f1.8-f3.2, i know the acceptable shutter for handshake is 1/focal length for full frames?not so sure with cropped sensors though..the occurence is around 1 or 2 in 30 shots..wonder if this has happen to you guys also?
 

krishna91

New Member
Oct 14, 2009
541
0
0
Asia
#2
my guess is that you don't have a very good copy of the body. bring it down to the service center
 

Apr 15, 2008
2,291
0
0
Singapore, east-ish
#3
Hi would like to ask if this is common? some times i get not so sharp pictures even i use low ISO of 200-640 with shutter relatively fast for a 35mm f1.8 prime in broad day (~1/80-1/500), aperture f1.8-f3.2, i know the acceptable shutter for handshake is 1/focal length for full frames?not so sure with cropped sensors though..the occurence is around 1 or 2 in 30 shots..wonder if this has happen to you guys also?
I suspect that either you didn't focus on the subject.At f/1.8-f/3.2, you don't have much depth of field :)
 

Last edited:

IsenGrim

New Member
Jan 28, 2008
789
0
0
#4
Yes i agree. Most likely you moved after you focus.
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#5
Hi would like to ask if this is common? some times i get not so sharp pictures even i use low ISO of 200-640 with shutter relatively fast for a 35mm f1.8 prime in broad day (~1/80-1/500), aperture f1.8-f3.2, i know the acceptable shutter for handshake is 1/focal length for full frames?not so sure with cropped sensors though..the occurence is around 1 or 2 in 30 shots..wonder if this has happen to you guys also?
The main clue to your dilemma is the large aperture. This results in a thin DOF, thus any slight shift in the distance between yourself and the subject will be amplified as the focal plane is so thin. Quite a common issue in the "focus and recompose" method if you are shooting at, say, f/1.8

If you can post a sample pic, we can take a look and advise you better.
 

Fotophilic

Senior Member
Jun 18, 2006
2,388
0
36
big tree town
#6
Hi would like to ask if this is common? some times i get not so sharp pictures even i use low ISO of 200-640 with shutter relatively fast for a 35mm f1.8 prime in broad day (~1/80-1/500), aperture f1.8-f3.2, i know the acceptable shutter for handshake is 1/focal length for full frames?not so sure with cropped sensors though..the occurence is around 1 or 2 in 30 shots..wonder if this has happen to you guys also?
yah it happens, based on those settings.
 

night86mare

Deregistered
Aug 25, 2006
25,541
0
0
www.pbase.com
#7
Hi would like to ask if this is common? some times i get not so sharp pictures even i use low ISO of 200-640 with shutter relatively fast for a 35mm f1.8 prime in broad day (~1/80-1/500), aperture f1.8-f3.2, i know the acceptable shutter for handshake is 1/focal length for full frames?not so sure with cropped sensors though..the occurence is around 1 or 2 in 30 shots..wonder if this has happen to you guys also?
er, aperture f/1.8 to f/3.2.. that is shallow dof..

so this is not any fault of equipment really, it is fault of user more often than not.

still got factors such as handshake.

also, aperture f/1.8 will not be very sharp.. no lens is sharp wide open.
 

nysheng

New Member
Sep 11, 2006
506
0
0
#9
make sure ur camera is not accidentally set to Al servo. i made that mistake before.. esp when ur dof is so thin...
 

Octarine

Moderator
Staff member
Jan 3, 2008
12,518
31
48
Pasir Ris
#10
Another reason can be that AF sensors are not locking on the subject that you have in mind. Do you use single AF point? Does your object really has contrast patterns to make the AF sensor 'snap' on it? I had a couple of occasions where the AF sensor simply got distracted, locked on something nearby. With f/8 it might not be an issue, with your wide aperture it becomes visible immediately. Bear in mind the sensor area is bigger than the marking in the viewfinder.
 

#11
I encountered such problem before when I was new to DSLR but let me share my experience.
There are 2 types of auto-focus, the continuous auto-focus and the single auto-focus.

Continuous auto-focus: When you move your cam, it will hunt for something else to be in-focus.
Single auto-focus: Once it is in focus, even if you move your cam, it will not "re-focus" unless you release the shutter-release button and half press again.

Another thing note is your focusing.
Since you're using a large aperture lens, there is possibility that something you focus on may be OOF easily.

IF you think that the problem does not lie with the body, look out for these factors. ;)
 

Status
Not open for further replies.
Top Bottom