Anyone can help me? Pls!!


Status
Not open for further replies.
Dec 28, 2004
142
0
0
Yishun
#1
Recently having problem on my computer, everytime when i try to start up my computer it will auto shutdown after few seconds. :confused:
Not even i can see anythings on the LCD screen, I need to off the AC power switch and wait for a while and try again. :(
Sometime i on & off the switch for at least 5,6 times. :dunno:
Any expert in computer here know what is happening to my com?
Is it power supply or main brd faulty?
Need all your advise if you knw what the problem, Many many thks.....:)
 

Oct 23, 2006
362
0
16
38
#2
do you get into windows before it shuts down? or it power off abruptly?
 

aeskywan

New Member
Feb 13, 2007
104
1
0
#3
either the power supply has broken down or your motherboard is faulty. Either way, better bring it in for a check and see which is the problem. Stop trying to switch it on as the repeated auto shut down is going to kill the motherboard even if it was fine in the first place.
 

Dec 28, 2004
142
0
0
Yishun
#4
before going in to windows, smetime it does go in but it power off abruptly. :dunno:
 

Rashkae

Senior Member
Nov 28, 2005
19,105
12
0
#5
Sounds like your CPU fan might be dead, or the heatsink dislodged. Could be a thermal protection shutdown.

Or your PSU is dead. If your PSU is iCute, it's probably dead. :p
 

Ola

Senior Member
Oct 6, 2005
820
0
0
Hougang
#7
Check if your CPU fan is working.
Could be your CPU overheated.
 

Dec 28, 2004
142
0
0
Yishun
#8
checked both my CPU fan and heasink are OK. NO, i'm not using icute PSU.
hope i can find out what happen and fix it myself..:(
 

invisibl3

New Member
Sep 9, 2007
303
0
0
East
#9
try opening the touching the case and see if its hot (overheating). You can also open the case and check the fans to see if its running/connected properly.
 

Dec 28, 2004
142
0
0
Yishun
#10
It couldn't be the CPU overheated cause from start up till it power off not even 10sec lor.
If the problem really cme frm the main brd then i might chg a new computer liao since it alreay service me 6-7years
 

Deadpoet

Senior Member
Oct 18, 2004
4,619
0
0
#13
Sounds like a motherboard/CPU problem. Most likely the motherboard. Have similar problems with system shutting odwn randomly, after motherboard changed all's welol. Lucily, everything was still under warranty. Otherwise, time to buy new PC.
 

mohgui

Senior Member
Jan 31, 2005
1,294
0
0
La La Land
#14
have you tried booting into Safe Mode? maybe some of the drivers are causing the problem. if can boot into Safe Mode, then do your diagnostics there.
 

invisibl3

New Member
Sep 9, 2007
303
0
0
East
#15
most prob is motherboard or PSU issue. one way to test if its not overheating to leave cover open and let put a fan facing the motherboard and power on. if it still auto shutdown then its not overheating issue already
 

#16
have you tried booting into Safe Mode? maybe some of the drivers are causing the problem. if can boot into Safe Mode, then do your diagnostics there.
Yeh, i think it might be this too, just happened to me last week, problem was on the hard drive, the windows files and drivers became corrupted so had to install a new hard drive.
 

blazer_workz

Senior Member
May 8, 2006
3,118
0
0
ClubSNAP Community
#17
6-7 years computer!!! time to change le..ur mainboard requesting retirement liao..quickly backup ur documents..if u can get through on the next boot..:bsmilie:
 

chanxj

New Member
Sep 4, 2006
650
0
0
Singapore......
www.xjavprod.com
#18
99.9% confirm is mainboard or power supply unit problem. Do you have another power supply to test out? also see if ur mainboard the capacitors are bloated. If it is, time to change mainboard anyway.
 

hidden3

Senior Member
Aug 20, 2007
1,143
0
36
Sengkang
www.flickr.com
#19
shouldnt be powerplug leh, i'm not computer pro. but i had something like this before. mine is, when on showing the windows screen, auto restart/shutdown. i think its the CPU, something spoiled or going to. call for service ? if under warranty should be no problem
 

Dec 28, 2004
142
0
0
Yishun
#20
Hi all, Thks for all the advise that are given to me.
Will try to troubleshoot the PSU 1st when i back frm ICT starting next week.
:)
 

Status
Not open for further replies.
Top Bottom