ADSL Users Advice Pls


Status
Not open for further replies.

chankp

New Member
Jan 14, 2006
62
0
0
#1
I was told by someone at Technical Helpdesk that a ADSL Broadband gateway cannot be used on a ADSL dial-up link. Is this true? I was out of luck trying to replace an Aztech with
Linksys Wireless-G ADSL Home Gateway All-in-One (WAG200G)
Appreciate any feedback. Tks.
 

Klose

Senior Member
Feb 15, 2005
2,619
0
0
#2
I was told by someone at Technical Helpdesk that a ADSL Broadband gateway cannot be used on a ADSL dial-up link. Is this true? I was out of luck trying to replace an Aztech with
Linksys Wireless-G ADSL Home Gateway All-in-One (WAG200G)
Appreciate any feedback. Tks.
What nonsense. Ignore tech support. Are you on Singnet or Pacnet or Qala? :)
 

chankp

New Member
Jan 14, 2006
62
0
0
#3
Hi Klose,
Tks for responding.
Singnet.
I cannot get the Internet connection, only local LAN part ok. PCs can see each other but cannot access Internet. The Internet light on the Linksys is either off or red in color.
Any pointers pls?
Tks
 

TMC

Senior Member
Sep 4, 2004
6,321
0
0
Beyond Space-Time Continuum
#4
call them. I had that problem earlier as well. seems like I need to set the VCI and VPI correctly to be able to get it to work.
 

Yatlapball

Senior Member
May 13, 2006
2,351
0
0
Volcano Land
www.emotively.com
#5
You need to configure your router properly.

Some of the necessary settings include (these are for singtel. I dunno about others)

Encapsulation Mode: RFC 2516 PPPoE
Virtual Circuit: 0 VPI 100 VCI
Your username and password (duh!) for the PPPoE settings.
 

megaweb

Moderator
Staff member
Jan 17, 2002
8,541
3
38
East
megaweb.clubsnap.org
#7
Hi Klose,
Tks for responding.
Singnet.
I cannot get the Internet connection, only local LAN part ok. PCs can see each other but cannot access Internet. The Internet light on the Linksys is either off or red in color.
Any pointers pls?
Tks
What is the status of the DSL light ? blinking green ?

As Yatlapball said, ensure VPI=0, VCI=100

with DSL stable green, PPPoE, userid = xxxxxxx@singnet and then password.
 

chankp

New Member
Jan 14, 2006
62
0
0
#8
Hi guys,
Tks a lot for responding.
1) The DSL light is hard on green
2) VPI set to 0, VCI=100
3) Set to PPPoE
4) The one difference is the userid setting. My userid is set *WITHOUT* the "@singnet" part. Will try again at office tomorrow.

Thanks again clubsnappers.:)
 

megaweb

Moderator
Staff member
Jan 17, 2002
8,541
3
38
East
megaweb.clubsnap.org
#9
Hi guys,
Tks a lot for responding.
1) The DSL light is hard on green
2) VPI set to 0, VCI=100
3) Set to PPPoE
4) The one difference is the userid setting. My userid is set *WITHOUT* the "@singnet" part. Will try again at office tomorrow.

Thanks again clubsnappers.:)
Office ? Is your office line ADSL ready ?

If it is business account, you should use "@singnetbusiness"
 

chankp

New Member
Jan 14, 2006
62
0
0
#10
Thanks Megaweb.
Yap, office at Loyang Crescent SOPS on ADSL.
 

Status
Not open for further replies.
Top Bottom