Abnormally many hot pixels?


Status
Not open for further replies.

Acieed

New Member
Sep 11, 2002
372
0
0
-
www.anduin.net
#1
Hi all!

I just got my C720UZ last friday from AP. Tried some long exposure shots lately and found many hot pixels all over the
pics. Seems to get them for any shots > 1s.

Is it a defect? Or just normal for the C720UZ?

Please help! :(

TIA.


iso 100, 6.0s, f/2.8, 40mm


iso 100, 6.0s, f/3.2, 61mm
 

Acieed

New Member
Sep 11, 2002
372
0
0
-
www.anduin.net
#3
Cool, thanks! The linked thread helped alot :)

For a moment, I thought the hot pixel were way too many, considering people complaining even for a few hot pixels in their pics :)
 

I

izux

Guest
#5
Originally posted by Acieed
Cool, thanks! The linked thread helped alot :)

For a moment, I thought the hot pixel were way too many, considering people complaining even for a few hot pixels in their pics :)
I think the hot pixels in your photographs are really way too many...:eek:
 

Acieed

New Member
Sep 11, 2002
372
0
0
-
www.anduin.net
#6
ooh, really eh? I thought so too.

Perhaps someone with a C-720 or 700 can post a unedited sample too? Just to compare the difference. I start getting obvious hot pixels beyond ~2" and increase as its gets longer.

Just e-mailed Olympus and got a quick phone call within one day, said I can bring it down for a check.
 

Wolfgang

Senior Member
Apr 29, 2002
5,688
0
0
39
Riddle Realms
wolfgang.clubsnap.org
#8
Originally posted by Acieed
ooh, really eh? I thought so too.

Perhaps someone with a C-720 or 700 can post a unedited sample too? Just to compare the difference. I start getting obvious hot pixels beyond ~2" and increase as its gets longer.

Just e-mailed Olympus and got a quick phone call within one day, said I can bring it down for a check.
Hi.

Night shots with C700 is quite possible, provided you let it rest between shots and try not to use the LCD so much to preview...

In fact, do a search for "Tweek" in Clubsnap or took a look @ his galleries for C700. He has very nice ones, noise free. :)

Here is one of my night shot with my C700Uz.

It's abit troublesome but i took 1 shot then then turned it off, and chatted with my friend who was tagging along and after about 5 mins, took another shot.

But the main thing you have to do is you need to be very familiar and comfortable with the C700 so you can go about adjusting the settings in minimum time after the camera finishes "booting up", so that you take that shot in the fastest possible, giving yourself more time to compose the shot.

While you allow the camera to rest, maybe you can try to think of another perspective for taking the shot.

PS: Have the quick release plate mounted on your camera first as well, so you can mount it upon the tripod fast. :D
 

Acieed

New Member
Sep 11, 2002
372
0
0
-
www.anduin.net
#9
Thanks guys for all the tips and info. I went down to Olympus today, guy there tried to convince me that its perfectly normal, but nonetheless, did some adjustments for my CCD (took 30mins). :dunno:

I did a brief test on some long exposure shots >2s, appears to be better now. Will try on some night shots soon. :)
 

darkness

New Member
Aug 11, 2002
689
0
0
39
Visit site
#10
If you are using Photoshop as your image editor, try doing a median filtering to get rid of your hot pixels. You won't need 3rd party software or shoot a dark frame. The quality of the filtering is up to you to decide if it's acceptable or not.

As an example, I use a median filter on your second image. The result:



All the hot pixels have been removed, but there is loss of details in the "light stick".
 

Status
Not open for further replies.
Top Bottom