A80 Adapter Tube Question / Problem


Status
Not open for further replies.
Apr 10, 2004
112
0
0
#1
Hi.
Anyone notice when you take flash photograph with Canon A80 with the adapter tube, there is a arc shadow right at the bottom right cause by the adapter tube? For your info, my adapter tube was not original. Does the original cause that problem too? Anyone owns the Canon A80 with adapter have the same problem?

This is what I meant:

 

Denosha

Senior Member
Dec 25, 2003
1,287
0
36
Bukit Timah
www.sgl.per.sg
#2
What's the thread size on your adapter tube? Don't have an A80 myself but my friend with a G5 and 58mm adapter tube has the same problem. Not only does his flash get blocked, his optical viewfinder is rendered useless as well.. Since this is a physical problem, i guess the only real solution is to get an external flash.

Hope this helps.
 

Apr 10, 2004
112
0
0
#3
Denosha said:
What's the thread size on your adapter tube? Don't have an A80 myself but my friend with a G5 and 58mm adapter tube has the same problem. Not only does his flash get blocked, his optical viewfinder is rendered useless as well.. Since this is a physical problem, i guess the only real solution is to get an external flash.

Hope this helps.

My is a 52mm thread. The viewfinder too is blocked. But that I can live with it. Most of the time I shoot by viewing from the LCD screen. The viewfinder not very accurate. The only solution I have is to remove the adapter when shooting with flash. I got no external flash housing.

[Sigh] Why do Canon make things like that. That's why I have always doubt about digital cameras. Still prefer film cameras.
 

khairi

Senior Member
Apr 6, 2004
2,526
0
0
41
yishun
inbloomblog.multiply.com
#5
Down side of A80...when you use adapter...make sure your dist from the object is far enuff and hope that some light will fill in that black area for you...if not...FORGET IT.

the adapter is too big. it'll cover a quater of your flash and your viewfinder too...as a result...you'll get the image that you post everytime.
 

khairi

Senior Member
Apr 6, 2004
2,526
0
0
41
yishun
inbloomblog.multiply.com
#6
if you really need to take photo in dark area using A80

set the dial to Av mode
set to F2.8-4.5 will be ok.
Use a tripod if the Shutter (Tv) is less than 1/60secs or if your handling is still not stable.
then snap.

If you want to get maximum sharpness or wide depth of field.
set your Av to F8
BUT...you'll need a tripod for this, unless if you're lucky that the shutter speed or Tv is abt 1/60 secs.

why 1/60secs for the Tv? cos its the safest shutter speed for hand holding (no tripod)
 

Apr 10, 2004
112
0
0
#8
khairi said:
minus the adapter of course. :D
Thanks for the advise. I just found out there is another type of adapter which is smaller in diameter and has a thread of 37mm. Won't that again affect the wide angel shooting?

Here's the image of the adapter:



 

Apr 10, 2004
112
0
0
#10
tunster said:
Just to share, this is how I solve it. I bit ugly though.

Bounce It
Wah. That's abit too much right! LOL. Imagine holding a camera in public with that. Pah sei lar. Thanks anyway...
 

Poon

New Member
Apr 2, 2003
222
0
0
36
Visit site
#11
Actually this is a known problem which existed since the early canon models of the A and G series.
 

Status
Not open for further replies.
Top Bottom