18-55mm kit lens


Status
Not open for further replies.

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#1
Went to the Musical Fountain today using the kit lens. I'm quite happy with the results. For those interested to know about the kit lens, maybe you'll be able to see for yourself (flare & such)

Resized raw


After PP


Resized raw


After PP
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#2
Resized raw


After PP


Banding issue of K10D (This happens a lot in long exposure, Pentax working on firmware to solve this)


Banding issue almost not visable if there's sufficient light
 

livetofly

New Member
Sep 2, 2005
436
0
0
#4
wow, damn good shots, especially those at night scene, looks so stable and impressive.:thumbsup:

i also tried to shot the fountain at night with my kit lens, but then the results turned out to be :cry:
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#5
wow, damn good shots, especially those at night scene, looks so stable and impressive.:thumbsup:

i also tried to shot the fountain at night with my kit lens, but then the results turned out to be :cry:

shh don't tell ppl, but the night shots are PP:bsmilie: Night shots are easy when you get the shutter delay & aperature right. Then for PP you just need to adjust it to make it look dramatic. But the main problem with K10D is the bands:sticktong
 

fengwei

Moderator
Staff member
Aug 25, 2004
14,462
12
0
Queenstown
www.pbase.com
#7
Very nice shots!

Haven't been there for some years. Would love to go and see it again someday :)

Thanks for sharing.
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#8
Very nice shots!

Haven't been there for some years. Would love to go and see it again someday :)

Thanks for sharing.

I doubt you'll have a chance if you miss today's show. They are closing it for IR.:cry:
 

Kin

New Member
Nov 29, 2002
440
0
0
Visit site
#9
Great photos!
what's the settings (Shutter/ISO/Apertue) that you used ?
your photos dont seem to have the vertial pattern noise I have when used in high ISO.
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#11
Great photos!
what's the settings (Shutter/ISO/Apertue) that you used ?
your photos dont seem to have the vertial pattern noise I have when used in high ISO.
I do get those banding noise


Shutter = 6-1.5s (6 normally gets me bands just before it get totally dark)
The merlion shutter should be 10s

ISO 200

Aperture = 16-8 (High aperture also gets me bands)

No fix aperture, iso or shutter when you take these long exposure shots;)
 

longko

Senior Member
Sep 7, 2006
2,052
1
0
38
Balestier
#13
the banding noise looks really bad!
Ya. That banding shots I'd posted is one of my fav. It's a drummerboy turning 360 in the center. I was lucky to shot it at the correct moment, and was really happy to see it on my LCD. But when I saw the banding noise, my heart sunk real low:cry:
 

Status
Not open for further replies.
Top Bottom