1 X fine line on viewfinder only during M / A / S / P mode???!WhY?


Status
Not open for further replies.

wskit

New Member
Jan 2, 2003
268
0
0
38
Tampines
Visit site
#1
:confused: :confused: :confused:



I don't know why there's this fine line just next to the centre grid mark..and it's only there when i switch to M / A / S / P mode..When in other modes or when camera is off, the line is not there..

It extends from the bottom to the centre..(as shown in the picture..red circle..)

This line canot be seen in the picture taken as well..

Any idea what's the cause and how to solve it?

:(

pardon me for this lousy picture..taken using a pns camera pointing directly into the viewfinder..
 

zac08

Senior Member
Feb 21, 2005
11,755
0
0
East
#2
Been explained before.

It's a power thread... to power up the AF grid
 

kcuf2

Senior Member
Dec 29, 2005
1,777
1
0
KFC
#3
that stupid line provides electricity to light up the centre cross hair..

when u half press to focus in dark condition, it turns red inside rite???

To turn red to allow u to see where u focus, of course need electricity rite? thats wat the line is for..

relac la..
 

wskit

New Member
Jan 2, 2003
268
0
0
38
Tampines
Visit site
#4
:think: :think: half understood..

but for other modes, only when i half-press till the centre crosshair turns red then i see that line.. for M/A/S/P..it's there forever..:think:

;p learn new things everyday..

~_~ i tried searching for "power thread" .. it came out everything about power and thread but not this..
 

Status
Not open for further replies.
Top Bottom