Results 1 to 4 of 4

Thread: Forums was down on 2nd November 2004 11:45am

  1. #1
    ClubSNAP Admin Edmund's Avatar
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    2,336

    Default Forums was down on 2nd November 2004 11:45am

    Hi Everyone,

    Apologies for the outage from
    11:45am 2nd November 2004 to
    2:00pm 2nd November 2004

    We experienced some problems with our database that has now been fixed.
    Sorry for any withdrawal symptoms caused..
    Please reply to this thread if you encounter further errors.

    Cheers!!
    Edmund
    ClubSNAP Admin

  2. #2
    Senior Member
    Join Date
    Jun 2004
    Location
    Northland
    Posts
    2,141

    Default Cheers !

    job guys ..... thanks for bringing it up so soon..lunchtime helped to absorb our waiting time

  3. #3

    Default

    whoa... that's very efficient of the admins...
    i took my lunch from 11.55am to 2.15pm, didnt even realise ClubSnap was down

  4. #4
    ClubSNAP Admin Darren's Avatar
    Join Date
    Jan 2002
    Location
    Melbourne
    Posts
    8,496
    Blog Entries
    2

    Default Update

    Some users may have noticed that their thread subscriptions have been deleted - we suspect that this may be due to the database recovery which we did as part of the fix for the server failure.

    We have also seen (but not verified) that a couple of users have "missing" posts that shows up in the Forum indexes but do not appear to be valid threads - we are currently investigating this as well.

    Please accept our sincere apologies for the little inconveniences.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •