Results 1 to 3 of 3

Thread: EXIF data: WHen do they get loss in PS ?

  1. #1

    Default EXIF data: WHen do they get loss in PS ?

    Hie there,

    I just took a shot in RAW, processed it in photoshop and did some editing. I uploaded it in Pbase, and I realise that the EXIF data is not available. Most of my shots show EXIF, while some dont. I was wondering what processes cause the EXIF data to be lost when photo editing takes place ?

  2. #2

    Default

    Did you use the "Save for Web" option? Used noise reduction software like Neat Image?

    Think these will strip the Exif Data....... but I may be wrong....

  3. #3

    Default

    Quote Originally Posted by marcwang
    Hie there,

    I just took a shot in RAW, processed it in photoshop and did some editing. I uploaded it in Pbase, and I realise that the EXIF data is not available. Most of my shots show EXIF, while some dont. I was wondering what processes cause the EXIF data to be lost when photo editing takes place ?
    AFAIK, there are 2 ways where PS will lose your EXIF data:

    1. If you "Save for Web"
    2. If you copy and paste the image into a new image eg if you have a PSD file where you keep a template for your borders, and you copy (or cut) the original image and paste it as a layer into the PSD file, the resultant JPG file will lose EXIF data.

    The 3rd way is when you upload to a photo site which resizes your image. Sometimes EXIF data can get lost that way too.

    Just my 2cents...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •