Results 1 to 4 of 4

Thread: Adjustment Brush setting (Lightroom 3)

  1. #1

    Default Adjustment Brush setting (Lightroom 3)

    Hi,

    I was editing in b/w and I think I messed up the adjustment brush. Now the brush strokes is red in color. Please, someone let me know what should I do to set it to monochrome again. Many Thanks!

    JS

  2. #2
    Member
    Join Date
    Mar 2004
    Location
    Singapore, Singapore, Singapor
    Posts
    454

    Default Re: Adjustment Brush setting (Lightroom 3)

    Quote Originally Posted by lay9eggs View Post
    Hi,

    I was editing in b/w and I think I messed up the adjustment brush. Now the brush strokes is red in color. Please, someone let me know what should I do to set it to monochrome again. Many Thanks!

    JS
    Red? could it be "show selected mask overlay" checked (located at the panel right below the photo)

    Alternatively it be the Color - which is located in your adjustment brush stroke. Click on the Box with an X in it and turn the slider to 0%
    http://www.EdmundPhoto.com
    for Weddings, Family Portraits, Executive Portraits, etc

  3. #3

    Default Re: Adjustment Brush setting (Lightroom 3)

    Ferderico,

    Yes, it is "show selected mask overlay". You are right! Thank you very much for your help. Really appreciate it.

    JS

  4. #4
    Member
    Join Date
    Mar 2004
    Location
    Singapore, Singapore, Singapor
    Posts
    454

    Default Re: Adjustment Brush setting (Lightroom 3)

    Quote Originally Posted by lay9eggs View Post
    Ferderico,

    Yes, it is "show selected mask overlay". You are right! Thank you very much for your help. Really appreciate it.

    JS
    the Short cut is 'O' to turn on/off the mask
    http://www.EdmundPhoto.com
    for Weddings, Family Portraits, Executive Portraits, etc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •