Results 1 to 8 of 8

Thread: SB700 pre flash

  1. #1

    Default SB700 pre flash

    Hi seniors out there, I'm pretty new to flash and just got a sb700. When I attached the sb700 to my D7000, I realized every time I fire a shot, it will give me 3 pre flashes. This is pretty annoying as e pre flashes will delay me firing a shot.

    Would like to ask any seniors know how to disable the pre flash? I've search but can't find. Thanks

  2. #2
    Moderator ziploc's Avatar
    Join Date
    Jan 2002
    Location
    Snoopyland
    Posts
    4,577

    Default Re: SB700 pre flash

    The pre-flashes that the iTTL emits are usually very short. Are you sure you didn't turn on red-eye reduction mode accidentally?

  3. #3
    Member
    Join Date
    Nov 2006
    Location
    Tiong Bahru
    Posts
    367

    Default Re: SB700 pre flash

    do you mean the exposure delay mode?
    or maybe you try reset to default setting.

  4. #4
    Moderator catchlights's Avatar
    Join Date
    Sep 2004
    Location
    Punggol, Singapore
    Posts
    21,902

    Default Re: SB700 pre flash

    on top of your camera LCD panel, did you see an "eye" icon? if yes, please refer to your camera manual for how to disable the red eye reduction function.
    Shoot to Live, Live to Shoot
    www.benjaminloo.com | iStock portfolio

  5. #5

    Default

    Quote Originally Posted by ziploc
    The pre-flashes that the iTTL emits are usually very short. Are you sure you didn't turn on red-eye reduction mode accidentally?
    Hi ziploc, thanks so much, solved the problem already, I planted the flash to the hotshoe and suddenly remembered the red eye reduction is adjusted when I press the flash. Thanks so much for help

  6. #6

    Default

    Quote Originally Posted by catchlights
    on top of your camera LCD panel, did you see an "eye" icon? if yes, please refer to your camera manual for how to disable the red eye reduction function.
    Hi catchlights, yes that's the icon I found and managed to turn it off. Thanks so much

  7. #7

    Default

    Quote Originally Posted by wuminlee
    do you mean the exposure delay mode?
    or maybe you try reset to default setting.
    Hi wuminlee, managed to solve it, thanks so much

  8. #8
    Moderator ziploc's Avatar
    Join Date
    Jan 2002
    Location
    Snoopyland
    Posts
    4,577

    Default Re: SB700 pre flash

    No worries, cheers.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •