Results 1 to 5 of 5

Thread: Mac user facing problem on ST forum.

  1. #1
    Member
    Join Date
    Dec 2010
    Location
    North East
    Posts
    43

    Default Mac user facing problem on ST forum.

    I'm using Mac and if I use Safari or Chrome, I can only see the letters posted to the Straits Times On-Line forum but can't see the reply section. So I'm not able to post any reply. Only Firefox enable me to see the letters posted as well as the reply section.

    Any of you using Mac has same problem and why behave like that?

  2. #2

    Default Re: Mac user facing problem on ST forum.

    Why complain here? Why not write to the ST web admins?

    FYI, many of the local sites are written using very poor, non-W3C compliant HTML that is IE-specific.
    Alpha

  3. #3
    Senior Member limwhow's Avatar
    Join Date
    Jun 2009
    Location
    Life revolves arOnd East Coast
    Posts
    7,049

    Default Re: Mac user facing problem on ST forum.

    Quote Originally Posted by Rashkae View Post
    FYI, many of the local sites are written using very poor, non-W3C compliant HTML that is IE-specific.
    Wow. I learn something new today. Though I must admit I don't exactly understand everything in this sentence. !

  4. #4
    Member
    Join Date
    Dec 2010
    Location
    North East
    Posts
    43

    Default Re: Mac user facing problem on ST forum.

    Quote Originally Posted by Rashkae View Post
    Why complain here? Why not write to the ST web admins?

    FYI, many of the local sites are written using very poor, non-W3C compliant HTML that is IE-specific.
    OK, at least by your reply it goes to show it may not be something wrong with my browser.

  5. #5
    Member
    Join Date
    Dec 2010
    Location
    North East
    Posts
    43

    Default Re: Mac user facing problem on ST forum.

    Quote Originally Posted by Rashkae View Post
    Why complain here? Why not write to the ST web admins?

    FYI, many of the local sites are written using very poor, non-W3C compliant HTML that is IE-specific.
    OK, at least by your reply it goes to show it may not be something wrong with my browser.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •