Results 1 to 5 of 5

Thread: Attatchment help

  1. #1

    Default Attatchment help

    I can't figure out how to attatch a photo to the wildlife forum. There is no browse button that I can see and the little icon above this message gives me an "Internet Explorer script prompt message" window. Also in the Posting Rules box at the bottom of this page it tells me that I may not post attachments. - oaka1

  2. #2

    Default

    Quote Originally Posted by oaka1
    Also in the Posting Rules box at the bottom of this page it tells me that I may not post attachments.
    u have answered your own question
    Last edited by zod; 6th August 2004 at 09:50 PM.

  3. #3

    Default

    Quote Originally Posted by zodnm
    u have answered your own question
    Do you know what I need to do to change that?

  4. #4
    Senior Member
    Join Date
    Mar 2003
    Location
    Singapore (SengKang)
    Posts
    2,789

    Default

    upload your photo to another website and put the link here..

    like
    [img]http://test.com/mypic.jpg[/img]
    -Express yourself not in words-
    http://www.majere2sg.com

  5. #5

    Default

    Quote Originally Posted by majere2sg
    upload your photo to another website and put the link here..

    like
    [img]http://test.com/mypic.jpg[/img]
    Thanks! Found a free photo hosting site "tinypic.com" and it worked perfectly!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •