Results 1 to 5 of 5

Thread: Guys help needed.. :(

  1. #1

    Default Guys help needed.. :(

    Hi bros & sis.. i recently encountered this problem with most of my images on my Transcend HDD.. The images with i clicked on will appear like this..
    Any help would be greatly appreciated..
    here's the link http://gallery.me.com/doug_tham#1000...&bgcolor=black

  2. #2

    Default Re: Guys help needed.. :(

    seems like a corrupted file. try uploading the photo from your camera again.

  3. #3
    Deregistered allenleonhart's Avatar
    Join Date
    Sep 2008
    Posts
    3,656
    Blog Entries
    1

    Default Re: Guys help needed.. :(

    eh? i thought it was quite cool looking

  4. #4

    Default Re: Guys help needed.. :(

    Quote Originally Posted by Sgdevilzz View Post
    seems like a corrupted file. try uploading the photo from your camera again.
    Thanks for response.. however this is the only back up for all files i have.. and almost all of the files cannot be opened.. those which are still accessible appears like this..

  5. #5

    Default Re: Guys help needed.. :(

    It may be the sensor. Many years back, the manufacturer had to replace all the sensors produced by them. The sensor was found in many cameras. I encountered the same problem with my Minolta 5Hi.

    Try your card with another camera.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •