Page 1 of 3 123 LastLast
Results 1 to 20 of 43

Thread: Need advise: D7000 hotpixel after firmware upgrade

  1. #1

    Default Need advise: D7000 hotpixel after firmware upgrade

    Dear D7000 owners and Nikon experts,

    I am new to photography and I need your valuable advise here.

    I have recently updated my Nikon D7000 with the latest firmware and took some pictures with the lens cap on at various ISO settings.

    Here are the link to all the pictures:

    Shutter:1sec ISO:200 f/3.5
    Shutter:1sec ISO:400 f/3.5
    Shutter:1sec ISO:800 f/3.5
    Shutter:1sec ISO:1600 f/3.5
    Shutter:1sec ISO:3200 f/3.5
    Shutter:1sec ISO:6400 f/3.5

    The questions are:
    1) Are all the picture I've taken is normal (with many hot pixels) at that kind of settings?
    2) Did I make any mistakes for this hot pixel test
    3) Could you all kindly advise on how to do a proper hot pixel test
    4) I've noticed there is 1 blue dead pixel on my lcd screen. Should I send to NSC for repair/re-mapping?

    Thank you very much for all your advise and help... Greatly appreciated.

    Cheers..

  2. #2

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by hydez View Post
    Dear D7000 owners and Nikon experts,

    I am new to photography and I need your valuable advise here.

    I have recently updated my Nikon D7000 with the latest firmware and took some pictures with the lens cap on at various ISO settings.

    Here are the link to all the pictures:

    Shutter:1sec ISO:200 f/3.5
    Shutter:1sec ISO:400 f/3.5
    Shutter:1sec ISO:800 f/3.5
    Shutter:1sec ISO:1600 f/3.5
    Shutter:1sec ISO:3200 f/3.5
    Shutter:1sec ISO:6400 f/3.5

    The questions are:
    1) Are all the picture I've taken is normal (with many hot pixels) at that kind of settings?
    2) Did I make any mistakes for this hot pixel test
    3) Could you all kindly advise on how to do a proper hot pixel test
    4) I've noticed there is 1 blue dead pixel on my lcd screen. Should I send to NSC for repair/re-mapping?

    Thank you very much for all your advise and help... Greatly appreciated.

    Cheers..
    maybe u can try remapped again by urself.

  3. #3
    Senior Member TheChef's Avatar
    Join Date
    Oct 2008
    Location
    Where the action is
    Posts
    2,304

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    I don't think dead pixel on LCD screen can be repaired or mapped.

    Hot pixels are present on every camera at higher ISO settings. This is normal. Don't panic.
    Last edited by TheChef; 26th December 2010 at 10:45 PM.
    S5Pro|S3Pro|D50|16-85VR2|70-200VR|80-400VR|S50f1.4|105f2|135f2|SB900|SB80DX

  4. #4

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Did you adjust the Noise Reduction setting? If not, try doing so.

  5. #5

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    dead pixel on the LCD screen is very unfortunate... You can try bringing this up at NSC but I think they have a minimum guideline for dead pixels to follow before allowing change, e.g. 7 dead / bright pixels. Anyway, I am not that certain but if there is a single dead pixel, other pixels have a higher tendency to "die" too, haha. Well of cos, it's just a personal experience, not that I know if it is proven by science.

  6. #6

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by baggiolee View Post
    maybe u can try remapped again by urself.
    Dear Baggiolee, Thank you for replying... I've tried update the firmware more than three times but it seems showing the same result.

    Quote Originally Posted by TheChef View Post
    I don't think dead pixel on LCD screen cannot be repaired or mapped.
    Hot pixels are present on every camera at higher ISO settings. This is normal. Don't panic.
    Dear TheChef, Thank you for your advise... so you mean I should ignore the dead pixel on my lcd? and the pictures are normal for that kind of settings, but dont you think the hot pixel is kinda alot there.

    Quote Originally Posted by ultrazoom View Post
    Did you adjust the Noise Reduction setting? If not, try doing so.
    Dear Ultrazoom, Yah I've put it to highest Noise Reduction settings when I took the pictures

  7. #7

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    This D7000 famous hot pixel (bright spots) issue appears while taking videos in low light.

    But this one: http://i56.tinypic.com/2a4wn7a.jpg
    the purple dot things that you saw, they can't be remapped. It appears on all camera due to shooting in very high ISO, not D7000 only.
    NIKON D90 (2008-2010), D700 (2010-2012), D800 (2012-2014), DF (Dec 2013-Sep 2017)

  8. #8

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by jeff7id View Post
    This D7000 famous hot pixel (bright spots) issue appears while taking videos in low light.

    But this one: http://i56.tinypic.com/2a4wn7a.jpg
    the purple dot things that you saw, they can't be remapped. It appears on all camera due to shooting in very high ISO, not D7000 only.
    Hi jeff7id, as for the rest of the pictures with lower ISO settings are all good/acceptable?

  9. #9

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by hydez View Post
    Hi jeff7id, as for the rest of the pictures with lower ISO settings are all good/acceptable?
    Yes they are acceptable.

    Mine is not D7000, but the purple dot was also shown from my camera when shooting in high ISO, although mine is not as obvious as the D7000 one
    You could see in the link below:

    http://i648.photobucket.com/albums/u.../BrightDot.jpg
    Last edited by jeff7id; 27th December 2010 at 01:02 AM.
    NIKON D90 (2008-2010), D700 (2010-2012), D800 (2012-2014), DF (Dec 2013-Sep 2017)

  10. #10

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Hi sorry bro, don't meant to hijack your thread, because i got e same prob too.

    Just bought my D7000 today and when i tried few settings like iso800, f8, 8sec, there are two bright white or green pixel which unsure whether its dead or bright pixel. Anyone can tell me is it ok to leave it or i can just call e shop to ask whether they allowed to exchange?

    http://www.flickr.com/photos/16760836@N02/5293096679

  11. #11
    Senior Member TheChef's Avatar
    Join Date
    Oct 2008
    Location
    Where the action is
    Posts
    2,304

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by CanonInD View Post
    Hi sorry bro, don't meant to hijack your thread, because i got e same prob too.

    Just bought my D7000 today and when i tried few settings like iso800, f8, 8sec, there are two bright white or green pixel which unsure whether its dead or bright pixel. Anyone can tell me is it ok to leave it or i can just call e shop to ask whether they allowed to exchange?

    http://www.flickr.com/photos/16760836@N02/5293096679
    At such long exposures, the sensor will heat up for sure. This is normal.
    S5Pro|S3Pro|D50|16-85VR2|70-200VR|80-400VR|S50f1.4|105f2|135f2|SB900|SB80DX

  12. #12
    Senior Member TheChef's Avatar
    Join Date
    Oct 2008
    Location
    Where the action is
    Posts
    2,304

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by hydez View Post
    Dear TheChef, Thank you for your advise... so you mean I should ignore the dead pixel on my lcd? and the pictures are normal for that kind of settings, but dont you think the hot pixel is kinda alot there.
    I don't think NSC will entertain your request for camera change just because of 1 dead pixel. If any bro here managed to do a 1-to-1 camera change just because of 1 dead pixel please stand up.
    Last edited by TheChef; 27th December 2010 at 07:43 AM.
    S5Pro|S3Pro|D50|16-85VR2|70-200VR|80-400VR|S50f1.4|105f2|135f2|SB900|SB80DX

  13. #13

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by CanonInD View Post
    Hi sorry bro, don't meant to hijack your thread, because i got e same prob too.

    Just bought my D7000 today and when i tried few settings like iso800, f8, 8sec, there are two bright white or green pixel which unsure whether its dead or bright pixel. Anyone can tell me is it ok to leave it or i can just call e shop to ask whether they allowed to exchange?

    http://www.flickr.com/photos/16760836@N02/5293096679
    I took the shot with same settings as yours... and I think my hot pixel is more than you... haha
    Shutter: 8 sec ISO:800 f/8

  14. #14

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by hydez View Post
    Dear Ultrazoom, Yah I've put it to highest Noise Reduction settings when I took the pictures
    High ISO Noise Reduction is different from Long Exposure Noise Reduction. Did you turn on the Long Exposure Noise Reduction after updating the firmware?

  15. #15

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by tomcat View Post
    High ISO Noise Reduction is different from Long Exposure Noise Reduction. Did you turn on the Long Exposure Noise Reduction after updating the firmware?
    Hi tomcat, yup when I took the picture I did on the highest ISO noise reduction and as well as the Long Exposure Noise Reduction.

    Why?... is it unusual to see that many hot pixel?

  16. #16

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Mine alot too. the sample which i posted was actually zoomed in.

  17. #17

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by TheChef View Post
    I don't think NSC will entertain your request for camera change just because of 1 dead pixel. If any bro here managed to do a 1-to-1 camera change just because of 1 dead pixel please stand up.
    Quote Originally Posted by TheChef View Post
    At such long exposures, the sensor will heat up for sure. This is normal.
    but that very pixel is very unusual, kinda bright from my LCD. unlike those blue or purple pixel. i can only see it when i zoom in

  18. #18
    Moderator daredevil123's Avatar
    Join Date
    Oct 2005
    Location
    lil red dot
    Posts
    21,627
    Blog Entries
    1

    Default

    Quote Originally Posted by CanonInD
    Hi sorry bro, don't meant to hijack your thread, because i got e same prob too.

    Just bought my D7000 today and when i tried few settings like iso800, f8, 8sec, there are two bright white or green pixel which unsure whether its dead or bright pixel. Anyone can tell me is it ok to leave it or i can just call e shop to ask whether they allowed to exchange?

    http://www.flickr.com/photos/16760836@N02/5293096679
    Did you update to the newest firmware?

  19. #19

    Default Re: Need advise: D7000 hotpixel after firmware upgrade

    Quote Originally Posted by daredevil123 View Post
    Did you update to the newest firmware?
    yup. still there

  20. #20
    Moderator daredevil123's Avatar
    Join Date
    Oct 2005
    Location
    lil red dot
    Posts
    21,627
    Blog Entries
    1

    Default

    Quote Originally Posted by CanonInD

    yup. still there
    Bring it in to NSC. Only solution.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •