Results 1 to 2 of 2

Thread: My k-x can't get to ISO 100!

  1. #1

    Default My k-x can't get to ISO 100!

    When I turn on the expanded sensitivity, it's on 200-12800
    When I turn it off, it's on 400-6400.

    --

  2. #2

    Default Re: My k-x can't get to ISO 100!

    aiyo.. so many ppl asked about this..

    once again.. u need to disable dynamic range enhancement
    u can access by pressing the info button and disable it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •