Results 1 to 8 of 8

Thread: Puzzled !

  1. #1

    Default Puzzled !

    I am using an ASUS notebook and the touch pad which I am using is causing the cursor pointer to AUTOCLICK whenever the pointer hovers over a button for a few seconds.

    This had let to accidental selection or triggering of unintended actions.

    I tried goggle and manuals but was unable to deactivate this AUTOCLICK function.
    Perhaps someone knows and can help ?


  2. #2

    Default Re: Puzzled !

    You might want to check the properties of the touchpad. uncheck Autoselect.
    Tangfolio, 9mm; CZ75 Shadow, 9mm; S&W 686, .38

  3. #3

    Thumbs down Re: Puzzled !

    Thanks for your reply.

    I have already tried that but there is no <autoselect> or equivalent option in the program properties at all. ? !

    Quite frustrating. I am using the Synaptics TouchPad V4.6


  4. #4

    Default Re: Puzzled !

    Quote Originally Posted by Rocky78 View Post
    Thanks for your reply.

    I have already tried that but there is no <autoselect> or equivalent option in the program properties at all. ? !

    Quite frustrating. I am using the Synaptics TouchPad V4.6

    Hi Rocky78,

    Not sure if this will help :

    http://www.ehow.com/how_2316589_adju...-touchpad.html

    http://www.winbookcorp.com/_technote/WBTA00000847.htm
    Last edited by romeo tango; 12th October 2010 at 02:07 PM.
    Tangfolio, 9mm; CZ75 Shadow, 9mm; S&W 686, .38

  5. #5

    Default Re: Puzzled !

    Thanks for your post.

    It did not help as I want to disable <autoclick> not the tapping (clicking ) action.

    Reducing the sensitivity of the touchpad seems to help. But it still autoclicks but lesser now.


  6. #6

    Default Re: Puzzled !

    You might have an oversensitive touchpad, try checking with Asus.

  7. #7

    Default Re: Puzzled !

    did u enable the accesssibilty option?
    Objection !!!

  8. #8

    Default Re: Puzzled !

    Quote Originally Posted by ninelives View Post
    did u enable the accesssibilty option?
    No.

    Am I correct to say no one else have this <autoclick> problem ?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •