Results 1 to 5 of 5

Thread: Weird artifacts appearing in image after upload

  1. #1

    Default Weird artifacts appearing in image after upload

    These are images i uploaded to photobucket. The speckles appearing aroung the bright stars are not present in the original jpegs, only in the uploaded ones.

    Does anyone know how to solve this problem? The speckles look like noise, and they make viewers think i'm incompetent in my post processing






  2. #2
    Member
    Join Date
    Mar 2008
    Location
    Ang Mo Kio
    Posts
    34

    Default Re: Weird artifacts appearing in image after upload

    It seems like photobucket use a higher compression level to store your JPEG photos. There is nothing you could do except looking for another image hosting server.
    Canon 7D, EF 24-105 f/4L IS, EF-S 17-55 f/2.8 IS, EF-S 15-85 IS, EF 70-200 f/2.8L IS, 580EX II

  3. #3

    Default Re: Weird artifacts appearing in image after upload

    Some image hosts compress your photos.

  4. #4

    Default Re: Weird artifacts appearing in image after upload

    Okay, found a solution. Trick is to reduce the quality of the image myself before uploading, so the hosting site wouldn't use their crummy algorithm to reduce it after that.

    Last edited by ArchRival; 7th October 2010 at 12:11 AM.

  5. #5

    Default Re: Weird artifacts appearing in image after upload

    Those are JPEG artifacts. Present when your photos are compressed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •