Results 1 to 3 of 3

Thread: Autofocus lock problem after firmware update

  1. #1

    Default Autofocus lock problem after firmware update

    Hello.
    I apply the firmware update to my new EP2, and now the autofocus lock does not work anymore. When a press the shutter until the middle, the camera make the autofocus and immediately shoots.
    Some body know how can i revert to the previous firmware? or force to reset the firmware of the camera?

  2. #2
    Moderator spidey89's Avatar
    Join Date
    Jun 2007
    Location
    South Western Singapore
    Posts
    8,123

    Default Re: Autofocus lock problem after firmware update

    Please do not post in multiple forum, for all four thirds and micro four thirds discussion, please post in the four thirds and micro four thirds forum
    A wise man said, "Any available light is good light"

  3. #3

    Default Re: Autofocus lock problem after firmware update

    Quote Originally Posted by andresf View Post
    Hello.
    I apply the firmware update to my new EP2, and now the autofocus lock does not work anymore. When a press the shutter until the middle, the camera make the autofocus and immediately shoots.
    Some body know how can i revert to the previous firmware? or force to reset the firmware of the camera?
    Best is to bring it down to the agent IMHO, I once did a firmware update and screw up my cam.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •