Results 1 to 8 of 8

Thread: Help! My C2100uz has gone crazy!

  1. #1
    Galaa
    Guests

    Default Help! My C2100uz has gone crazy!

    Something is wrong with my C2100uz...

    my zoom is set at widest mode, but when I look thru teh viewfinder, its already in nearly full zoom! And when I zoom in alittle, it reaches max zoom...when I use full zoom, its still at nearly full zoom. It refuses to go into wide angle mode...

    What should i do?

  2. #2

    Default

    In the DPreview forum i think that you got all ready help on that ..
    Olympus C2100 X3 - E100RS - C220
    IS/L lenses ALL :-D

  3. #3
    Senior Member
    Join Date
    Jan 2002
    Location
    Bedok
    Posts
    1,417

    Default

    Hmm.. interesting. Maybe you can post here what you use to solve your problem. I guess many C2100uz user will be interested to know.
    Canon Lover :)

  4. #4

    Default

    easy, DC under warranty? send for repair?

  5. #5
    Galaa
    Guests

    Default

    Tried the advice from the DPreview forum already still not working...guess I hv to send it for repairs

  6. #6

    Default

    Does the DC switch modes from Macro to not Macro ??
    Did you bump the camera some were ?? ( fall of your hands ?? hit the ground ??)

    The C2100 is a sensitive litle Robot ,but its not a problematic one .

    Do one last try with the reset mode , keep the lever at the reset possition for 5 seconds .
    Olympus C2100 X3 - E100RS - C220
    IS/L lenses ALL :-D

  7. #7
    Galaa
    Guests

    Default

    Originally posted by syncmaster
    Does the DC switch modes from Macro to not Macro ??
    Did you bump the camera some were ?? ( fall of your hands ?? hit the ground ??)

    The C2100 is a sensitive litle Robot ,but its not a problematic one .

    Do one last try with the reset mode , keep the lever at the reset possition for 5 seconds .
    not in macro mode...at 1st thats wat i thought also but checked and it isnt

    never hit the floor leh...sunday still ok one, then tue i on it...cam cannot go into wide angle liao....now can only use nearly full or full zoom...like that how to take picture!

    tried the reset liao...keep holding reset for a few secs, got a beep sound...still...



    does anyone know if I can bring to AP and ask them to bring to olympus? or must personally go olympus....

  8. #8
    Member
    Join Date
    Jan 2002
    Location
    Hougang, SG
    Posts
    1,338

    Default

    Originally posted by Galaa


    not in macro mode...at 1st thats wat i thought also but checked and it isnt

    never hit the floor leh...sunday still ok one, then tue i on it...cam cannot go into wide angle liao....now can only use nearly full or full zoom...like that how to take picture!

    tried the reset liao...keep holding reset for a few secs, got a beep sound...still...



    does anyone know if I can bring to AP and ask them to bring to olympus? or must personally go olympus....
    Go personally to Olympus......I figure the lens is stuck in the tele position.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •