Results 1 to 6 of 6

Thread: Minolta Scan Dual III Help

  1. #1

    Default Minolta Scan Dual III Help

    Hi...
    I scanned my negs and slides with a minolta scandual III.
    All my images turn out slightly blur.
    My first few negs i thought it was my fault as i might not have set the scanner properly.
    i shot some slides...viewed it under an inverted 50mm lens...they look sharp...but after scanning, the picture seems slightly blur?
    I have tried all settings manual focus , auto focus, scanning at the largest possible setting.
    As a newbie i feel i'm not doing something right...or might it be my scanner's prob?
    PLs advise....

  2. #2

    Default

    Hi,

    I scanned mine at 2880 dpi, auto focus at scan on, pixel polish off, dust brush off. For multipass I usually set to 2x and nothing else applied. So far no problem with blurry images except those that are out of focus.

    Tried using abit of USM to sharpen the images yet?

    Cheers!

  3. #3

    Default

    Quote Originally Posted by UY79
    Hi,

    I scanned mine at 2880 dpi, auto focus at scan on, pixel polish off, dust brush off. For multipass I usually set to 2x and nothing else applied. So far no problem with blurry images except those that are out of focus.

    Tried using abit of USM to sharpen the images yet?

    Cheers!
    yes i use photoshop's USM..but sometimes i overdo it ...
    anyone got any other suggestions?

  4. #4

    Default

    OOT abit, how much does the scanner cost?

  5. #5
    Member
    Join Date
    Dec 2002
    Location
    a.little.red.dot
    Posts
    208

    Default

    $500

  6. #6
    Member
    Join Date
    May 2003
    Location
    East
    Posts
    706

    Default

    Quote Originally Posted by BornToRide
    Hi...
    I scanned my negs and slides with a minolta scandual III.
    All my images turn out slightly blur.
    My first few negs i thought it was my fault as i might not have set the scanner properly.
    i shot some slides...viewed it under an inverted 50mm lens...they look sharp...but after scanning, the picture seems slightly blur?
    I have tried all settings manual focus , auto focus, scanning at the largest possible setting.
    As a newbie i feel i'm not doing something right...or might it be my scanner's prob?
    PLs advise....
    Did you check whether you got your pictures the right side up?
    If still persists, send it back to minolta and get it checked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •