Results 1 to 7 of 7

Thread: Photomatrix problem..

  1. #1
    Member
    Join Date
    Sep 2009
    Location
    Singapore
    Posts
    127

    Default Photomatrix problem..

    helo guys ... i have this problem in opening raw files in photo matrix... previously it was ok... but now once i open i appear like its corrupted....


    Can anyone help me with this problem?

  2. #2
    Member
    Join Date
    Sep 2009
    Location
    Singapore
    Posts
    127

    Default Re: Photomatrix problem..


  3. #3

    Default Re: Photomatrix problem..

    Did you change versions of Photomatrix? Can you open the files you previously opened in photomatrix? Do jpg files work?

  4. #4

    Default Re: Photomatrix problem..

    Quote Originally Posted by Wulla View Post
    helo guys ... i have this problem in opening raw files in photo matrix... previously it was ok... but now once i open i appear like its corrupted....


    Can anyone help me with this problem?
    1) what version of photomatix are you using

    2) did you change your camera to a newer model, that might be the problem.

  5. #5
    Member
    Join Date
    Sep 2009
    Location
    Singapore
    Posts
    127

    Default Re: Photomatrix problem..

    hmmm was using 3.13 ...

  6. #6
    Member
    Join Date
    Sep 2009
    Location
    Singapore
    Posts
    127

    Default Re: Photomatrix problem..

    doesnt seem to have any problem with jpeg >.<

  7. #7
    Member
    Join Date
    May 2008
    Location
    East
    Posts
    293

    Default Re: Photomatrix problem..

    Quote Originally Posted by Wulla View Post
    doesnt seem to have any problem with jpeg >.<
    here is my recommendations :

    1) install the same software on a different system to see the problem is duplicated.
    2) If the problem is not duplicated, re-install the software on the problematic PC. If it is duplicated, then I believe it is software related; setting e.t.c
    3) If confirmed that it is PC related and by re-installing the software still cannot solve the problem, then I would suggest you restore your PC to the older date as I believe your PC registry files has been corrupted. Make sure you back up some of the important files before you do that.
    4) For me, I used "Advance Uninstaller" to back up all the registry files when the PC is in good running condition, so far it has never failed to recover any of the broken arm and leg issue like this.

    Good Luck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •