Results 1 to 8 of 8

Thread: White pixels on my images (D300)

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    Punggol
    Posts
    95

    Unhappy White pixels on my images (D300)

    Hi all,

    Accidentally snapped one shot with my lens covered, and i found 2 white pixels on the image.
    I started review all the pictures i took and found the to be consistent at the exact spot(see attached).

    Oh no i maybe paranoid, but it really irritates me.
    Anyone can advice, what's happening and what should i do?



    Pardon me, you have to zoom in further.

  2. #2
    Moderator daredevil123's Avatar
    Join Date
    Oct 2005
    Location
    lil red dot
    Posts
    21,627
    Blog Entries
    1

    Default Re: White pixels on my images (D300)

    Quote Originally Posted by xavierlum View Post
    Hi all,

    Accidentally snapped one shot with my lens covered, and i found 2 white pixels on the image.
    I started review all the pictures i took and found the to be consistent at the exact spot(see attached).

    Oh no i maybe paranoid, but it really irritates me.
    Anyone can advice, what's happening and what should i do?



    Pardon me, you have to zoom in further.
    How to zoom in if you do not give us a link to the big version of the pic?

    But from the sound of it, it sure sounds like hot pixels. If you can't live with it, nothing you can do except to get the sensor replaced. If you still have warranty, get it done quick. If you can live with it, a little cloning work will take care of that in every picture.
    Last edited by daredevil123; 21st March 2010 at 03:25 PM.

  3. #3

    Default Re: White pixels on my images (D300)

    Haha! I don't think anyone can see that 1 pixel after you've downsized it to such a small resolution!

    In any case, sounds like a hot pixel. Or 2.

  4. #4

    Default Re: White pixels on my images (D300)

    Bring it to Nikon, ask for a remapping.

    But I doubt anyone will notice.
    Alpha

  5. #5
    Member 9V-Orion Images's Avatar
    Join Date
    Apr 2009
    Location
    Autenticate ALGRN @ 7987.8270
    Posts
    1,760

    Default Re: White pixels on my images (D300)

    Only 2? I see stars.

    CS Aviation / Flickr
    Per aspera ad astra

  6. #6

    Default Re: White pixels on my images (D300)

    Quote Originally Posted by 9V-Orion Images View Post
    Only 2? I see stars.

    Eh.. don't make me fall off my chair laughing leh...

  7. #7
    Member
    Join Date
    Jun 2008
    Location
    Punggol
    Posts
    95

    Default Re: White pixels on my images (D300)

    Quote Originally Posted by 9V-Orion Images View Post
    Only 2? I see stars.

    Bring it to Nikon, ask for a remapping??
    Remapping what's that ?

  8. #8
    Member 9V-Orion Images's Avatar
    Join Date
    Apr 2009
    Location
    Autenticate ALGRN @ 7987.8270
    Posts
    1,760

    Default Re: White pixels on my images (D300)

    Quote Originally Posted by xavierlum View Post
    Bring it to Nikon, ask for a remapping??
    Remapping what's that ?
    After remapping by Canon Customer Service Centre...


    Constellation HS 1751-4218
    Otherwise known as Constellation Hopscotch

    Ok, seriously.

    If the few dead or hot pixels troubles you, you can map out those "bad" pixel in such a way that they will be clone out with the immediate surrounding "good" pixel during post-processing. You can DIY or have Nikon do it with you.
    Last edited by 9V-Orion Images; 23rd March 2010 at 10:29 PM.
    CS Aviation / Flickr
    Per aspera ad astra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •