Results 1 to 2 of 2

Thread: Corrupted CR2 files

  1. #1

    Default Corrupted CR2 files

    I just got back from a shoot, and I realized that all my CR2 files have been corrupted
    I've previously tried to import the files from the card, and I got an error stating that the files might be corrupted. I'm not sure whether Lightroom's import corrupted the files, which was a problem I've read about in some other forum. I've updated the program (after getting the corruption, which has not happened prior to today), and I still get the same results. Installed DPP, and they can't be viewed either. The older CR2 files on the same card can be viewed and imported into Lightroom though.

    Funny thing is, all my JPEGs are fine. (Lucky thing that I shoot CR2+Jpeg)

    Anyone getting the same issues?

  2. #2

    Default Re: Corrupted CR2 files


    Whole card got corrupted. I think it might be the card reader =.=


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts