Results 1 to 3 of 3

Thread: Panther and Epson 790 Stylus Photo

  1. #1
    Member
    Join Date
    Feb 2004
    Location
    East, Singapore
    Posts
    55

    Default Panther and Epson 790 Stylus Photo

    Hi all I just got a Epson 790 free. Actually it was given to me from a relative. I know it's a old printer but it does print some quite nice photos and I have been trying to get it to work with Panther installed on my Powerbook. But I can't get it to work. Maybe printer driver or something. Do any of you know what I can do? Any recomendation?
    The problem is when I press the print button on my screen the screen says it's actually printing but the printer is not printing anything. Than all of the sudden the printer starts up and prints all soughts of weird things eg.&^@*($)*#Y*U$HDJK&Y#(. What is going on?

    I was hoping to use this printer as my second or rather back up printer. Much help would really be appreciated Thank you.
    Last edited by Bluemoth; 26th February 2004 at 03:28 PM.

  2. #2
    Senior Member
    Join Date
    Oct 2002
    Location
    Behind the viewfinder...
    Posts
    5,851

    Default

    maybe you should post this in HardWareZone to see if there's any tech gurus who can pass you a working driver for the printer.. sometimes it's the interface from the previous PC version to the current Mac version that cause the gibberish printouts

  3. #3
    Member
    Join Date
    Feb 2004
    Location
    East, Singapore
    Posts
    55

    Default Thanks SniperD will try the hardware zones

    Quote Originally Posted by SniperD
    maybe you should post this in HardWareZone to see if there's any tech gurus who can pass you a working driver for the printer.. sometimes it's the interface from the previous PC version to the current Mac version that cause the gibberish printouts
    Thanks alot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •