Results 1 to 3 of 3

Thread: Esata crisis

  1. #1
    Senior Member phoakm's Avatar
    Join Date
    Dec 2003
    Location
    Singapore, Singapore, Singapor
    Posts
    7,385

    Default Esata crisis

    Hi, yesterday bought Drobo S for data storage and backup. I tried to setup the Drobo S to my motherboard (Asus Rampage Extreme 2) using esata. The motherboard able to detect my Drobo S (which display appear green in color) during system start up. But it hanged when reached the window start up screen for sometime. The Drobo S and my motherboard operating lights was running with no error sound or display.

    Question: What is the problem that caused this and how to resolve?

    I had switched back to use USB port for my Drobo S.

    Many thanks in advance.

    I wish to use esata as connection as it has the faster transfer speed.
    I AM BORNFIRE!
    My Flickr/TFCD Service

  2. #2
    hzbox
    Guests

    Default Re: Esata crisis

    Hi,

    Had exactly the same problem and even if i manage to boot, then Win 7 or Vista behaved strangely, drobo dash board never worked under esata for me on asus rampage extreme, apparently this motherboard/esata and drobo s not friendly with each other i don't know what is wrong with it but its the way it is.

    I bough PCI esata and it resolved all my issues i had with drobo s, now it works smoothly and as it should.

    Good luck

  3. #3
    Senior Member phoakm's Avatar
    Join Date
    Dec 2003
    Location
    Singapore, Singapore, Singapor
    Posts
    7,385

    Default Re: Esata crisis

    Quote Originally Posted by hzbox View Post
    Hi,

    Had exactly the same problem and even if i manage to boot, then Win 7 or Vista behaved strangely, drobo dash board never worked under esata for me on asus rampage extreme, apparently this motherboard/esata and drobo s not friendly with each other i don't know what is wrong with it but its the way it is.

    I bough PCI esata and it resolved all my issues i had with drobo s, now it works smoothly and as it should.

    Good luck
    Thanks for the tips. I believe the asus having issues on esata. I am now using the onboard esata port on my Cooler Master Chasis. Everything is running smoothly. Now Drobo S is my storage and backup drive.
    I AM BORNFIRE!
    My Flickr/TFCD Service

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •