Results 1 to 7 of 7

Thread: CF and MS problems

  1. #1
    Member
    Join Date
    Feb 2004
    Location
    Singapore la
    Posts
    90

    Angry CF and MS problems

    HI.

    I took some pictures using the CF this morning. However, there are a few of the photos turn out to be total blackness. Even though total black, the photo details(sizes, time, date..) are still there. Has anyone experience the same thing before?

    Also my friend was using MS, there is a format error on the canera while reviewing...anyone can help us?

    thanks

  2. #2

    Default

    Hmm, maybe you took the shots with very high shutter speeds, that's why all is black

  3. #3
    Member
    Join Date
    Nov 2003
    Location
    Pasir Ris
    Posts
    564

    Default

    Quote Originally Posted by Ramses
    HI.

    Also my friend was using MS, there is a format error on the canera while reviewing...anyone can help us?

    thanks
    What's MS?

  4. #4

    Default

    Quote Originally Posted by PLRBEAR
    What's MS?
    I think it's Memory Stick.

  5. #5

    Default

    forgot to remove lens cap?

    total underexposure for whatever reasons?

  6. #6
    Moderator ed9119's Avatar
    Join Date
    Mar 2002
    Location
    Singapore
    Posts
    10,929
    Blog Entries
    26

    Default

    what mode was it on? Manual?

  7. #7
    Member
    Join Date
    Feb 2004
    Location
    Singapore la
    Posts
    90

    Default

    Quote Originally Posted by ed9119
    what mode was it on? Manual?
    yeah using manual..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •