Results 1 to 8 of 8

Thread: First shots from Sigma 70-300 APO (D100)

  1. #1

    Default First shots from Sigma 70-300 APO (D100)







    Shot today at Punggol Canal. All shot at 300mm, macro setting
    Do comment!

    D100/Jpeg(L)/ISO 400
    Last edited by marcwang; 8th February 2004 at 10:23 PM.

  2. #2

  3. #3
    Member
    Join Date
    Oct 2002
    Location
    Singapore bo gway hai!
    Posts
    396

    Default

    copy the url onto a new browser

  4. #4

    Default

    can see liao...
    u proning on the wet ground for the first shot?

  5. #5
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by marcwang






    Shot today at Punggol Canal. All at 300mm.

    Do comment!
    First shot's bokeh quite nice leh! Great perspective!

  6. #6
    Moderator Clown's Avatar
    Join Date
    Mar 2003
    Location
    Singapore
    Posts
    3,779

    Default

    cant see oso

  7. #7

    Default

    How come the links dont work ah ? I paid for the pbase, so I thought it supports picture linking .... any idea how to make them work ? so sorry.

    If u wanna see the pics... can see at www.pbase.com/marcwang

    Thanks

  8. #8
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by marcwang
    How come the links dont work ah ? I paid for the pbase, so I thought it supports picture linking .... any idea how to make them work ? so sorry.

    If u wanna see the pics... can see at www.pbase.com/marcwang

    Thanks

    Strangely enough I also could not see the pics when I first accessed this thread. But when I replied and quoted, then I could see the pics.... dun know why also....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •