Results 1 to 5 of 5

Thread: WRT120N Headache

  1. #1

    Default WRT120N Headache

    Anyone using a WRT120N router? got one the other day, having nightmare setting it up...

    My desktop (XP Pro SP3) jacked in on wired LAN, no issue... connect to internet ok.

    When configuring wireless... a laptop (old IBM with 2200BG wireless adaptor) refused to even recognize the network.

    The newer laptop (Asus F80Q) can connect to network, but have "limited access". It's connected but cannot access internet, can't even browse intranet. I already flashed the router to the latest firmware, tried everything on their official forum suggestions:

    Still no effect. Last straw was unplug my desktop's LAN cable and plug into the laptop... also cannot! Always on "identifying network" then cannot access net. The only difference is that this lappie is on Vista, and both worked on my old WRT54G for both wired/wireless.

    Anyone can shed some light?
    better to be Socrates dissatisfied than a fool satisfied -J.S. Mill
    1000D. My works

  2. #2

    Default Re: WRT120N Headache

    This may sound weird but try going further away from your router and see if it works, maybe to another room.

  3. #3

    Default Re: WRT120N Headache

    Dont mean to sound heartless but your posting reminded me why i stopped using Linksys routers . All the best in finding a solution

  4. #4

    Default Re: WRT120N Headache

    Update: still cannot get both laptops to connect to the wireless now... the weirdest thing is:

    My ipod touch (1st gen, firmware 3.0) has no problems accessing the net! So far all the suggestions was that the WRT120N has to be set to G/B mixed at most, so it was the N issue, but even with fully mixed (G/B/N) my little ipod can connect but the two laptops can't.

    Weird stuff >.<
    better to be Socrates dissatisfied than a fool satisfied -J.S. Mill
    1000D. My works

  5. #5

    Default Re: WRT120N Headache

    >>>This thread can be closed, or used for reference<<<

    Restarted both laptops, hooked up my old WRT54G router. Both laptops now can connect to the older WRT54G, wired LAN works for both on both routers, and now the asus laptop can access WLAN on the WRT120N for now.

    There's a standing issue it seems, the older intel 2200BG that's shipped with older laptops are not compatible with the WRT120N, so be warned if you're reading this.
    better to be Socrates dissatisfied than a fool satisfied -J.S. Mill
    1000D. My works


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts