Results 1 to 4 of 4

Thread: Need advise on using F200EXR

  1. #1

    Default Need advise on using F200EXR

    I am always getting images that are not sharp when using the EXR or auto mode.
    This applies to video as well, when taking video, background shows a lot of noise.
    Not sure if this is the camera problem or due to my setting.
    Anyone who encounter this problem?

  2. #2
    Senior Member Diavonex's Avatar
    Join Date
    Sep 2008
    Location
    Admiralty
    Posts
    3,641

    Default Re: Need advise on using F200EXR

    Quote Originally Posted by poohzgal View Post
    I am always getting images that are not sharp when using the EXR or auto mode.
    This applies to video as well, when taking video, background shows a lot of noise.
    Not sure if this is the camera problem or due to my setting.
    Anyone who encounter this problem?
    1. Try switching to center weighted focusing.

    2. Try shooting with smaller aperture e.g. F5.6 or F8 (make sure shutter speed don't go too low).

    You may have to switch to Program mode; sort out your focusing problem before you look at noise.
    Last edited by Diavonex; 22nd September 2009 at 08:41 PM.

  3. #3

    Default Re: Need advise on using F200EXR

    Post a picture taken with your camera? Sharpness is rather subjective.
    Sean

  4. #4
    Senior Member +evenstar's Avatar
    Join Date
    Jan 2004
    Location
    Singapore / United Kingdom
    Posts
    5,655

    Default Re: Need advise on using F200EXR

    perhaps you want to ask this in the fujifilm subforum
    eat. drink. shoot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •