Results 1 to 6 of 6

Thread: Yippee!!!

  1. #1
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default Yippee!!!

    Office machine down... motherboard's connector and the PSU's connector melted together...

    Now have to go SLS to buy a motherboard and power supply

    Heehee...

  2. #2
    Member
    Join Date
    May 2003
    Location
    Habourfront
    Posts
    869

    Default



    good sial...ok waht mobo you buying?
    wat processor the machine using?
    what brand of PSU you buying?

  3. #3
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    I was looking at Asus and MSI... it's a Socket A + SDRAM so I'm quite limited, don't know if I can still find Socket A + SDRAM + Integrated Audio/Video or not. Hmmm I don't want to overspend.

    PSU? Just any kind lor.. office use anyway... heehee....

  4. #4
    Senior Member
    Join Date
    Nov 2002
    Location
    West side of S'pore
    Posts
    5,528

    Default

    Dun forget to drop by AP on the way. Maybe u will come out with a 12-24 lens.

  5. #5
    Member
    Join Date
    May 2003
    Location
    Habourfront
    Posts
    869

    Default

    so i guess you must get a VIA KT133A mobo..well..hard to find asus ones around. Can go HWP and take a look at "Asrock" brand...pretty good. all integrated. Then get a cheapo no brand 300W psu lor

  6. #6
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    There's no more already I bought a MSI DDR board, boss approved :P had to get new RAM also... but stupid new power supply faulty had to go back and get an exchange.

    Garion


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •