Results 1 to 2 of 2

Thread: CS4 Colourspace Issue Fix

  1. #1

    Default CS4 Colourspace Issue Fix

    Apologies if this has been posted, but thanks to CS's terrible search facility I don't think I found a similar post.

    Anyway, if you guys are using CS4 and are wondering why the hell you're struggling with the colours not showing correctly in CS4 despite looking correct across your different colourspace aware applications, well, the culprit for me lies in the OpenGL acceleration option in CS4.

    To disable the offending issue, go to Edit > Preferences > Performance, then in the dialog box, click "Advanced Settings" under GPU settings, and uncheck "Color Matching".

    That should do the trick. Let me know if you guys find any issues with this fix.

  2. #2

    Default Re: CS4 Colourspace Issue Fix

    Updating my own post:

    I realised that despite doing that, what happens is that Profile Conversions are totally out of whack.

    Turns out that this is a problem with OpenGL acceleration on setups with multiple monitors!

    "Yes, this is one of the possible known issues
    with more than one monitor and OpenGL. We are working to integrate
    multiple monitors with OpenGL to avoid these kinds of issues, but you
    will likely not see any improvements until the next version of


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts