Results 1 to 3 of 3

Thread: corrupted images?

  1. #1

    Default corrupted images?

    Argh. Recently one or two of my pictures always don't get 'written' properly.

    When I download the pictures from my CF card to my com via an external card reader and try to view them, there will be one or two that gets corrupted halfway: Means the picture only top half can see and the bottom are just lines.

    Also donnoe issit a bad sector in my card, or the writing from my DSLR or the transferring of data.

    The funny thing is when I copy the image back into my CF card and view on my camera, the picture looks okay at first when I select it but then after a split second the lines appear.

    I can't be sure whether they were there when I took the picture as I don't normally preview them on the LCD. Probably next time I should so that I can narrow down the problem.......

    Has anyone of you had this problem before?

  2. #2


    i just had this problem my my Hagiwara 1g card. i had the card for three months back and there is not a problem until today. i used about 600mb on a job last week and it transfered ok. i did not erase the images as i was leaving town and could only work on the project today. the last few days i was at Penang and used the remaining 300+mb and i was able to review it on my DSLR until today! I tried to upload the pictures via an external 6-1 reader and it all the images showed some form of funny text, like those that you not have translated chinese or japanese words. I then try to load it back on the same DSLR but the cams says on images.

    i check on the cam to reformat the disk and it shows that 900+ mb was used but no image available! luckly the pictures are not overly important but i lost about 400mb of relatives pictures.

    oh yes on some pictures i reviewed for the job, the pictures have the lines problem you mention after a looking at it for a while.

  3. #3


    Oh gosh....... welcome me into the club.......

    I did lose images before, but then it was due to bad read write and most of them could always be recovered with a recovery program. But then I tried recovering a corrupted image. It still turned up half corrupted....... Argh.......


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts