Results 1 to 17 of 17

Thread: Color OFF for telephoto shots

  1. #1

    Default Color OFF for telephoto shots

    Got a qns to ask here... ive been using a sigma 70-300mm APO MArco Zoom lens and whenever i use at maximum 300mm on tele shots, the color is kinda off... is not underexposed but white doesnt seem white, more like a tad of yellow... but when taken at marco level or at 70mm, the photo seems fine. cant post a pic here yet to further explain but one thing to add... the tele lens got a bit of fungus... not jialt case, more like specks... so cld it be this???

  2. #2
    Senior Member
    Join Date
    Mar 2002
    Location
    Astin Studio
    Posts
    4,736

    Default

    I remember my physics teacher told me that every colour has a slightly different focal length, eg red is longer than blue.

  3. #3
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by CoExist
    Got a qns to ask here... ive been using a sigma 70-300mm APO MArco Zoom lens and whenever i use at maximum 300mm on tele shots, the color is kinda off... is not underexposed but white doesnt seem white, more like a tad of yellow... but when taken at marco level or at 70mm, the photo seems fine. cant post a pic here yet to further explain but one thing to add... the tele lens got a bit of fungus... not jialt case, more like specks... so cld it be this???
    Might be chromatic abberation but from what I heard about this lens here in CS, it seems to be a top notch performer.... for its price that is.....

  4. #4

    Default

    maybe due to reduced contrast. Now that you mentioned, I realise that I dont get satisfactory colour at full tele as well, but have dismissed it before. Check out the flying duck picture in the Natures forum... that was shot at 300mm. Yellow cast.
    I'm not sure if it is due to the focal length of light though, but I did remember that wavelength of different spectrums of colour is different.

    Maybe its just ... erm... psychological ? *shrugs*

  5. #5
    Moderator
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    4,026

    Default my experiences...

    Hiee...

    I onced had that feeling too...but eversince i started using this lens without the UV filter......all that problem was history. I just cant explain whay is that so but so far my pics at 300mm with this APO macro lens is very good in terms of color accuracy.

    rgds,
    me

  6. #6
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by sulhan
    Hiee...

    I onced had that feeling too...but eversince i started using this lens without the UV filter......all that problem was history. I just cant explain whay is that so but so far my pics at 300mm with this APO macro lens is very good in terms of color accuracy.

    rgds,
    me

    It might be due to the divergence of the light on passing through such a long focal length and so the CA is exaggerated at the tele end....

  7. #7

    Default Color OFF for telephoto shots

    Got a qns to ask here... ive been using a sigma 70-300mm APO Macro Zoom lens and whenever i use at maximum 300mm on tele shots, the color is kinda off...
    Somehow doesn't seem to happen with the lens I'm using.

  8. #8
    Senior Member
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    12,938

    Default

    doesn't seem to happen with mine too. maybe just post a sample? the auto white balance is supposed to take care of colour cast anyway.

  9. #9
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by mpenza
    doesn't seem to happen with mine too. maybe just post a sample? the auto white balance is supposed to take care of colour cast anyway.
    Is he shooting using a DSLR?

  10. #10

    Default

    Quote Originally Posted by TME
    Is he shooting using a DSLR?
    unfortunately no... thaks for all comments here... guess im just unlucky to have off color shots, guys know any remedy to this.. wld putting overexpose at 1/2 or 1 stop works???

    and im already not using any kind of filters, even UV.... doesnt seem to help too.. sigh...

  11. #11
    Senior Member
    Join Date
    Jun 2003
    Location
    Singapore, Bedok
    Posts
    1,785

    Default

    You'd need to post before anyone can make a proper assessment. BTW, guys, (AFAIK) CA refers to purple fringing in high contrast subjects, like tree branches against sky. Usually affects wide angles only.

  12. #12

    Default Color OFF for telephoto shots

    You'd need to post before anyone can make a proper assessment. BTW, guys, (AFAIK) CA refers to purple fringing in high contrast subjects, like tree branches against sky. Usually affects wide angles only.
    Does anyone know if chromatic aberration is a digital only anomaly? I've not seen it nor heard of it prior to shooting digital.

  13. #13

    Default

    Quote Originally Posted by Hewland
    Does anyone know if chromatic aberration is a digital only anomaly? I've not seen it nor heard of it prior to shooting digital.
    CA is a lens artifact.

    It can be seen on slides and negatives if you look closely enough.

  14. #14
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by Hewland
    Does anyone know if chromatic aberration is a digital only anomaly? I've not seen it nor heard of it prior to shooting digital.

    If u are using film to shoot and still see the purple fringing... then I think u might have gotten a lemon.... I haven't heard of significantly obvious CA for this Sigma lens when I was looking for a telephoto zoom. Most users on most review sites I read gave it two thumbs up for its optical quality.

  15. #15

    Default

    CA is a lens artifact. It can be seen on slides and negatives if you look closely enough.
    Hi Zerstorer: I don't mean to nitpick but how much do I hv to magnify the slides and negs to be able to see chromatic aberration?

    If u are using film to shoot and still see the purple fringing... then I think u might have gotten a lemon.... I haven't heard of significantly obvious CA for this Sigma lens when I was looking for a telephoto zoom. Most users on most review sites I read gave it two thumbs up for its optical quality.
    TME: Oops, looks like we have hijacked the thread and gone off-topic. I'm using another make of lens with a similar zoom range, so far no CA.

    CoExist: I'm thinking hard what could have caused the yellow cast in your pics. Now I'm starting to wonder if the lab messed it up. Perhaps you can try another lab and reprint the offending pic? Then you can slowly deduce what went wrong.

  16. #16

    Default

    Quote Originally Posted by Hewland
    Hi Zerstorer: I don't mean to nitpick but how much do I hv to magnify the slides and negs to be able to see chromatic aberration?

    .
    If you have a 8x loupe or if you scan your slides you will be able to see it on certain lenses in high contrast situations.

    It is easily seen in digital because many people scrutinize digital images at 100% viewing ratio. This is equivalent to staring at a 12R or 15R print closeup.

    In any case the problem described in the original post is totally unrelated to CA from its description.

  17. #17
    Senior Member
    Join Date
    Jan 2002
    Location
    Clementi
    Posts
    6,580

    Default

    Quote Originally Posted by Hewland
    Hi Zerstorer: I don't mean to nitpick but how much do I hv to magnify the slides and negs to be able to see chromatic aberration?



    TME: Oops, looks like we have hijacked the thread and gone off-topic. I'm using another make of lens with a similar zoom range, so far no CA.

    CoExist: I'm thinking hard what could have caused the yellow cast in your pics. Now I'm starting to wonder if the lab messed it up. Perhaps you can try another lab and reprint the offending pic? Then you can slowly deduce what went wrong.

    Yeah yeah... sorry CoExist.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •