Results 1 to 3 of 3

Thread: Picture Control settings dissappear when loaded into Adobe Bridge or Lightroom 2

  1. #1

    Default Picture Control settings dissappear when loaded into Adobe Bridge or Lightroom 2

    Just checking if anyone else had this issue and how to correct it.

    I just recently realised some of the photos that i shot in B/W by using the picture control settings in my D300, changes back to colour when i load them into Adobe Bridge CS3 and Lightroom 2. They are in .NEF. but i have no issues when i shot them in JPEG.

    I later tested that all the RAW photos that i used picture control settings on them, "changes" when they are loaded.

    Usually i upload the files via Nikon Transfer then look through them on Bridge CS3.

    is there a way to stop the "change" in colour/setting?
    |Nikon D40|18-55mm|80-200mm f/2.8|SB-800|
    |Minolta XD-7|28mm f/3.5|50mm f/1.4|35-70mm f/3.5|

  2. #2
    Member
    Join Date
    Oct 2002
    Location
    Singapore
    Posts
    525

    Default Re: Picture Control settings dissappear when loaded into Adobe Bridge or Lightroom 2

    Quote Originally Posted by togusa View Post
    Just checking if anyone else had this issue and how to correct it.

    I just recently realised some of the photos that i shot in B/W by using the picture control settings in my D300, changes back to colour when i load them into Adobe Bridge CS3 and Lightroom 2. They are in .NEF. but i have no issues when i shot them in JPEG.

    I later tested that all the RAW photos that i used picture control settings on them, "changes" when they are loaded.

    Usually i upload the files via Nikon Transfer then look through them on Bridge CS3.

    is there a way to stop the "change" in colour/setting?
    Picture control settings is embeded in RAW format.. but isn't recorded in the image's pixel data. What you see is the raw image capture from the sensor, which is why they are called RAW.. this enables you to further correct the settings in post. But if you view them via CaptureNX, the settings is still applied there, just not applied to the file's pixel data.
    In short RAW is a non destructive workflow which allows you to change the Picture control wheras JPEG is.
    Last edited by viix; 23rd February 2009 at 10:33 AM.

  3. #3

    Default Re: Picture Control settings dissappear when loaded into Adobe Bridge or Lightroom 2

    Quote Originally Posted by togusa View Post
    Just checking if anyone else had this issue and how to correct it.

    I just recently realised some of the photos that i shot in B/W by using the picture control settings in my D300, changes back to colour when i load them into Adobe Bridge CS3 and Lightroom 2. They are in .NEF. but i have no issues when i shot them in JPEG.

    I later tested that all the RAW photos that i used picture control settings on them, "changes" when they are loaded.

    Usually i upload the files via Nikon Transfer then look through them on Bridge CS3.

    is there a way to stop the "change" in colour/setting?
    do a search, this question and related onces have been answered numerous times...
    http://www.clubsnap.com/forums/showt...40#post4811940
    basically picture control settings can only be read by Nikon Capture NX or other Nikon software
    Never forget rule 5
    My Flickr

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •