Page 5 of 5 FirstFirst ... 345
Results 81 to 84 of 84

Thread: starhub maxonline is it got problem now?

  1. #81
    Senior Member
    Join Date
    Mar 2002
    Location
    Hong Kong
    Posts
    3,688

    Default Re: starhub maxonline is it got problem now?

    Quote Originally Posted by madmacs View Post
    if you are not using windows...you will need to rename your traceroute command to tracert.
    Below my window it reads "Applet Tracert Applet started", correct, I am using a Mac with Firefox

    Send them the error message result, see if they call me back tomorrow

    HS

  2. #82
    Senior Member
    Join Date
    Mar 2002
    Location
    Hong Kong
    Posts
    3,688

    Default Re: starhub maxonline is it got problem now?

    I don't know what happened, but after the Starhub technician came, the trace route test done were fine. Three tests done on the iMac Utilities trace route (I didn't know Mac had this), and send to Starhub. Tests were done on THREE computers:

    1. on my iMac G5
    2. on my PC laptop (ASUS)
    3. on his own mini laptop

    All below is with the computer DIRECTLY connected to the modem, and done on the iMac as well as on my PC ASUS laptop:
    At the time technician was here, I showed him how slow it was to see the www.photobucket.com page with my images (20 pics per page)

    We changed the modem with the same model that he brought, and connection was bit faster, but still images were appearing slower than 2-3 months ago OR when I connect to photobucket in town through the Wifi on the ASUS PC laptop......

    We also changed the cable but connection was still slow with my modem, faster with his, so it wasn't the cable

    So we concluded it might be my modem was perhaps too old......he said he will ask Starhub to contact me for the test results (their engineer will look at the test data).

    So back with my old modem, all was slow again for photobucket......:-(

    After 3-4 days they replied to me that everything on their side was fine.....so not their problem......


    BUT:

    A few days after the technician came, and still with my 'old' modem (that is supposedly to be the culprit), the photobucket images suddenly start to appear mucho faster!!! So fast that is back to normal! Till now.....during the day, at night, all times!

    I don't know what to say, only that they might have done something on their end, or my modem finally warmed up enough (after weeks) to work fast :-)

    Conclusion: Don't know what happened, try youself if your connection is faster now

    Hong Sien
    Last edited by hongsien; 14th April 2009 at 01:33 AM.

  3. #83

    Default Re: starhub maxonline is it got problem now?

    you are right about photobucket. it's a lot faster now. actually "a lot" still understatement. it almost flies! someone did something somewhere....either starhub or photobucket or someone in between. thanks for the info hongsien!

  4. #84
    Senior Member
    Join Date
    Mar 2002
    Location
    Hong Kong
    Posts
    3,688

    Default Re: starhub maxonline is it got problem now?

    Quote Originally Posted by madmacs View Post
    you are right about photobucket. it's a lot faster now. actually "a lot" still understatement. it almost flies! someone did something somewhere....either starhub or photobucket or someone in between. thanks for the info hongsien!
    No, must be Starhub, but I think they don't want to admit it. I noticed on other sites people were also complaining Starhub was slow.....

    Why i say photobucket server was not the culprit? Cause I could see my pics fast downloading while in town on another Wifi connection.......

    Starhub said there was nothing wrong on their side, but there is off course something going on......but no one wants to admit it, or they just don't know. Anyway, it seems to be back to normal now

    HS

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •