Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: Sian: USB function in my S10 spoilt

  1. #21
    Member
    Join Date
    Jan 2002
    Location
    Bukit Batok West Avenue 2
    Posts
    1,734

    Default

    Try reinstall the drivers? Change a cable? Since even if no cable should display PC... but when plugged in no PC... Suggests a communication problem between the com and DC.... Tried using another USB port? Did you accidentally switch off USB legacy?

  2. #22
    Member
    Join Date
    Mar 2002
    Location
    Bedok Reservoir View
    Posts
    136

    Default

    Originally posted by Flare
    Try reinstall the drivers? Change a cable? Since even if no cable should display PC... but when plugged in no PC... Suggests a communication problem between the com and DC.... Tried using another USB port? Did you accidentally switch off USB legacy?

    I think you guys still don't get it... the displayed 'PC' in ON THE CAMERA ..... not on the computer.... and the S10 got the knob to turn to USB mode... immediately when you turn the know to the USB mode... the 'PC' will be displayed ON THE CAMERA .... regardless of whether there is a cable plugged to it or not....


    so its not the drvers in the computer..... its the hardware device IN THE CAMERA ......

  3. #23
    Member
    Join Date
    Jan 2002
    Location
    Bukit Batok West Avenue 2
    Posts
    1,734

    Default

    I thought you say never connect camera can show PC... but connect liao no show... Pai seh pai seh....

    Now I get it liao... indeed sounds like faults with camera....

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •