Results 1 to 7 of 7

Thread: D90 "Job NR" error

  1. #1

    Default D90 "Job NR" error

    hi nikon users & D90 users,

    anyone know meaning & resolution of mentioned error?

    i encountered it when playing with bulb mode. seems like only more than 8-10s, upon releasing my shutter, this error appear & hang the sys for a while.

  2. #2
    Member
    Join Date
    Jun 2008
    Location
    Singapore, Balestier
    Posts
    568

    Default Re: D90 "Job NR" error

    i'm not nikon user but its telling you that your picture is going through noise reduction(NR) process...the longer you hold your bulb or allow ur shutter to flip up the longer the noise reduction job is on if you want to turn it off just look through your manual book...and then find something like "long exposure noise reduction"...
    LightSide Shooter
    flickr

  3. #3

    Default Re: D90 "Job NR" error

    "Job NR" refers to camera performing noise reduction to minimize hot pixels of pictures taken with long shutter time, more than 8 seconds shutter speed for D90 DSLR. This noise reduction is not related to usual noise reduction associated with high ISO setting in the camera.

    This "Job NR" function may be turned on or off by user as mentioned in the user manual on page 67.

  4. #4

    Default Re: D90 "Job NR" error

    okok, thanks now I undertand its meaning.. I thought its some kind of error.

  5. #5

    Default Re: D90 "Job NR" error

    hi, back again,
    don wish to open another new thread
    anyone know what is the setting to offset the blinking part of the lcd screen in liveview when certain areas of the pic is too bright in playback?
    its annoying.

  6. #6
    Member
    Join Date
    Oct 2002
    Location
    Singapore
    Posts
    525

    Default Re: D90 "Job NR" error

    Quote Originally Posted by akagi07 View Post
    hi, back again,
    don wish to open another new thread
    anyone know what is the setting to offset the blinking part of the lcd screen in liveview when certain areas of the pic is too bright in playback?
    its annoying.
    That's playback and not live view cos it isn't "LIVE"
    You're refering to the Highlights function under Display Mode

    Press MENU, click to the left and then up to select the top "[ > ] " (play) icon. You'll then see PLAYBACK MENU on the top of the rear LCD.
    Select Display mode and uncheck Highlights
    Last edited by viix; 21st December 2008 at 01:34 PM.

  7. #7

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •