Results 1 to 4 of 4

Thread: Exposure Compensation Meter

  1. #1

    Default Exposure Compensation Meter

    Hi,
    Can someone explain why when we set the exposure compensation (e.g. +1 etc), the meter will point accordingly. But once we half press the shutter, the pointer will jump back to 0. However though, there is a difference to the picture taken in the end.
    Canon EOS 40D|Tamron 18-270mm|Canon 10-22mm|
    Canon 50mm/1.4|Speedlite 580 EX II|BG-E2N

  2. #2

    Default Re: Exposure Compensation Meter

    are you refering to flash exposure compensation? cos normally the needle would stay there when you set it for exposure compensation..

  3. #3

    Default Re: Exposure Compensation Meter

    Quote Originally Posted by J-Chan View Post
    are you refering to flash exposure compensation? cos normally the needle would stay there when you set it for exposure compensation..
    That's what I meant. I happened to be at a shop and tested a set there. It happens also as well as my friend's. I don't think it's faulty, just curious why the needle jumps back to 0. Does yours the same?
    Canon EOS 40D|Tamron 18-270mm|Canon 10-22mm|
    Canon 50mm/1.4|Speedlite 580 EX II|BG-E2N

  4. #4
    Member
    Join Date
    Feb 2008
    Location
    the blue planet
    Posts
    610

    Default Re: Exposure Compensation Meter

    that issue not noticed on my 40D.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •